指标汇总
神奇指标广告
通达信超实战买股狙击主图
来源:通达信公式 8046次浏览 发布时间2023-12-26

通达信超实战买股狙击主图

为了更适应这个市场。

一,市场赚钱效应在哪?哪种形式的赚钱效应最强?假如市场差,谁天地了?亏钱效应减弱没?谁反核了?情绪带起来没?

二,市场强势板块是谁?板块领涨是谁?板块各个涨停在板块中的位置是什么?明天预期是什么?

三,存在轮动板块是谁?到底是轮动还是反转?为什么?哪些特征?

四,能不能空仓?到底还有什么能值得出手???

以后每天就按照这版本去复盘,每天必须去做,勤能补拙,加油。


超:=REF(CLOSE,1);
实:=SMA(MAX(CLOSE-超,0),7,1)/SMA(Abs(CLOSE-超),7,1)*100;
战:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
注意出击:IF(战,15,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(战>0,15,'');
进攻良机:IF(实<31,25,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(进攻良机>31,25,'');
原:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
创:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
波:=IF(原>0.010,0.900,1) AND IF(原>(-0.025),1,1.200);
段:=波*(创-原)*100;
力:=SUM(段,10);
度:=SMA(力,40,1);
控:=IF(CLOSE AND MA(vol,5)/240 AND CLOSE>REF(CLOSE,1)*1.0 AND CLOSE,88,0);
盘:=IF(CLOSE/REF(CLOSE,1)>1.050 AND VOL/CAPITAL*100<15 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND 控>0,91,0);
穷追猛打:IF(盘>90,25,0),STICK,LINETHICK2,COLORFFFF00;
DRAWTEXT(盘>90,25,'');
手:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*1000;
法:=EMA(手,1);
副:=EMA(法,100);
图:=3*法-2*副;
标:=EMA(图,5)/10;
狙击导线: EMA(标,1),COLORFFCCFF;
DRAWICON(狙击导线>REF(狙击导线,1),狙击导线,1);
危险报告: IF(狙击导线< REF(狙击导线,1) AND 狙击导线>65,狙击导线,0),STICK,COLOR008CFF;
STICKLINE(危险报告>0,危险报告+1,危险报告-2,2,4),COLORGREEN;
进入谷地:IF(标<15,35,0),LINETHICK2,COLORWHITE;


最新发布

相关文章

神奇指标广告