指标汇总
神奇指标广告
通达信改良RSI 合并通道副图
来源:热门指标公式 7359次浏览 发布时间2023-04-26

通达信改良RSI 合并通道副图

你生活在一种限制性的思维框架中,这种框架影响你的工作和人生,即使你认为自己掌控着这种框架,但最终你也会被这种框架所束缚。然而,当你意识到这种限制性思维的存在,你就能够跳出这个框架,发现自己的人生中存在无限的可能性。

通过跳出固定的思维模式,你可以获得更多的生活体验和成长机会,这不仅仅是金钱和物质方面的提升。

在投资领域,逆向思维并不是一种新颖的概念,很多投资大师都在自己的投资实践中运用了逆向思维的方法,例如:

乔治·索罗斯认为一切都有盛极而衰的时候,当某种投资品种已经到达顶峰时,就应该考虑卖出。

约翰·邓普顿建议在拍卖会上成为唯一的出价者,因为这样可以以更低的价格购买资产。

查理·芒格认为要倒过来想,因为这样可以发现市场中的机会和错误。

卡尔·伊坎建议购买那些没有人关注的资产,等待市场情绪改变时获得回报。

沃伦·巴菲特认为要逆势而为,当市场情绪过于贪婪时,要保持警惕;当市场情绪过于恐慌时,要抓住机会。

逆向思维在投资中的运用不仅需要技巧,更需要品格和独立思考的能力。只有通过不断实践和磨练,才能培养出这种品格和能力。值得注意的是,在投资过程中,最悲观的时候往往是最好的买入时机,而最乐观的时候往往是最好的卖出时机。因此,我们需要保持客观和理性,在市场情绪过于极端的时候保持冷静,多做研究和思考。


N1:=6;
N2:=6;
N3:=24;
趋势1:SMA(((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100),3,1);
DRAWBAND(趋势1,RGB(255,48,48),80,RGB(0,255,0));
STICKLINE(C>0,80,20,10,0),COLOR000000;{20~80之间不填色}
趋势:趋势1,COLORYELLOW;
强:IF(趋势>50,趋势,DRAWNULL),COLORRED,LINETHICK2;
弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN,LINETHICK2;
超卖:20,LINETHICK2;
50,LINETHICK2;
超买:80,COLORYELLOW,LINETHICK2;
LC:=REF(CLOSE,1);
rsi3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(Abs(CLOSE-LC),N3,1)*100,COLORYELLOW,LINETHICK2;
DRAWBAND(RSI3,RGB(155,50,50),50,RGB(0,100,50));
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
{RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORWHITE,LINETHICK2;}
DRAWICON(crOSS(趋势1,20),20,1);
DRAWTEXT(CROSS(趋势1,20),REF(趋势1,1),'机会'),COLORYELLOW;
DRAWICON(CROSS(80,趋势1),80,2);
DRAWTEXT(CROSS(80,趋势1),REF(趋势1,1),'风险'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.68,0.2,1,' ★50线分强弱,背离注意,注意短线风险和机会★ '),COLORFFFF00;



最新发布

相关文章

神奇指标广告