指标汇总
神奇指标广告
通达信一剑封喉副图公式源码
来源:通达信公式 4424次浏览 发布时间2022-09-05

以下是通达信一剑封喉副图公式源码

通达信一剑封喉副图公式源码

指标使用方法 出现一剑封喉 (看斜线),黄色关注,红色出现买进 成功率100%

源码:
 
MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;
MB2:EMA(MB1,2),COLORBLUE;
MB3:EMA(MB2,2),COLORBLUE;
MB4:EMA(MB3,2),COLORBLUE;
MB5:EMA(MB4,2),COLORBLUE;
MB6:EMA(MB5,2),COLORBLUE;
MB7:EMA(MB6,2),COLORBLUE;
MB8:EMA(MB7,2),COLORBLUE;
MB9:EMA(MB8,2),COLORBLUE;
MB10:EMA(MB9,2),COLORBLUE;
MB11:EMA(MB10,2),COLORBLUE;
MB12:EMA(MB11,2),COLORBLUE;
MB13:EMA(MB12,2),COLORBLUE;
MB14:EMA(MB13,2),COLORBLUE;
N:=5;
VAR2:MB1;
VAR3: DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,N)=1,VAR2,1);
XG:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);
STICKLINE(VAR2=VAR3 AND VAR2<MB4,VAR2,VAR2+10,1,0)COLORYELLOW;
STICKLINE(XG,VAR2,VAR2+10,1,0),COLORRED;


 

最新发布

相关文章

神奇指标广告