指标汇总
神奇指标广告
精品捕捉金牛主图指标(通过必胜战法而做)
来源:通达信公式 6610次浏览 发布时间2022-09-05

以下是精品捕捉金牛主图指标(通过必胜战法而做)

使用方法主图指标出现捕捉金牛 就要加入自选。 出现捕捉金牛是必胜战法里面的票 ,做这些票 安全 赚钱 所以称为必胜
 精捕捉金牛 主图指标 必胜战法 安全 赚钱 所以称为必胜

V0:=EMA(C,5),COLOR00FF66;
 V1:EMA(C,10),COLOR00FF66;
 V2:EMA(C,15),POINTDOT,LINETHICK4,COLORFFFFFF;
 V3:EMA(C,30),POINTDOT,LINETHICK2;
 V4:EMA(C,60),POINTDOT,LINETHICK2,COLOR3366FF;
年线:EMA(C,90),COLORBLUE,POINTDOT,LINETHICK2;
 M1:=1000*V1/V4<=1015 AND 1000*V1/V4>=975;
 M2:=1000*V2/V4<=1020 AND 1000*V2/V4>=980;
 M3:=1000*V3/V4<=1015 AND 1000*V3/V4>=985;
 M4:=M1 AND M2 AND M3 AND CROSS(V0,V1);
 M5:=M1 AND M2 AND M3 AND CROSS(V0,V3);
 DRAWTEXT((M4 , M5),(LOW * 0.93),'↖捕捉金牛★'),COLOR00FFFF;
 LC:=REF(CLOSE,1);
 RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 DRAWTEXT(CROSS(RSI,11),LOW,'★低吸 '),COLORFFFFFF;
 AA1:=EMA(C,2);          { 短指数平滑移动平均线 }
BB1:=EMA(AA1,2);        { 平滑 }
A:=MA(BB1,3);           { 平均 }
AA2:=EMA((H+C+O)/3,18); { 长指数平滑移动平均线 }
DD3:=A>=AA2 AND C>AA2;  { 短>长,且收>长 }
DD4:=A<AA2 ;   { 短<长 }
DD5:=A>AA2 ;   { 短>长 }
DRAWTEXT(CROSS(84,RSI) , HIGH,'→ 逃顶 '),COLOR00FF00 ;
 RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 KK:=SMA(RSV1,3,1);
 DD:=SMA(KK,3,1);
 JJ:=3*KK-2*DD;
 M:=BARSLAST(CROSS(DD,JJ));
警示线:REF(H,M),POINTDOT,COLORYELLOW;{进场; 止赢; 止损; 黄}
STICKLINE(警示线,警示线,警示线,3.8,1),COLORYELLOW;
 A1:=BACKSET(REF(H,2)=HHV(H,5),3);
 A2:=BACKSET(REF(L,2)=LLV(L,5),3);
 A3:=CROSS(A1,0.9);
 A4:=CROSS(A2,0.9);
上沿:REF(H,BARSLAST(A3)),POINTDOT,COLORFF8918;
 STICKLINE(C,REF(H,BARSLAST(A3)),REF(H,BARSLAST(A3)),5,1),COLORFF8918;
下沿:REF(L,BARSLAST(A4)),POINTDOT;
 STICKLINE(C,REF(L,BARSLAST(A4)),REF(L,BARSLAST(A4)),5,1);

 

最新发布

相关文章

神奇指标广告