指标汇总
神奇指标广告
大智慧主力跟踪建仓买入源码
来源:大智慧公式 8540次浏览 发布时间2022-10-27

大智慧主力跟踪建仓买入源码


炒股要顺势而为,只要你年龄足够长,就会明白,做事要顺着看,心情才会轻松。逆市而战,心力交瘁。涨的时候看涨,跌的时候看跌再自然不过了。涨到新的上突破却大跌,就是止损点。跌到击穿重要点位却开始放量大涨,就是抄底买点。

我们如何识别强势股,就是只能复盘去找。有归属板块效应和概念有生命力的股票,如果什么都没有就拉起来,那是妖股。概念是会延申的,你得有说服力,大局观强的主力,做的票就是有盘的想象力。

你要有时,把自己当指挥家,觉得该有神那么概念和人气,来把市场整上去。群众的心理就是人心思涨,涨多害怕,你用什么去打消顾虑,而概念就是打消顾虑的方法。这样你就有领先的意识和嗅觉了。

绝大部分的时候,我们开仓以及开仓后,最需要的就是耐心。因为主力建仓都是从反复磨底的时候开始的,不要妄想一买入第二天就立即拉板,有但是概率小,想要跟庄最重要的一点就是敢买,敢跟,有耐心。 一次完成的主力布局基本是要3个月以上的,所以要耐得住寂寞。

无论是策略还是计划,一旦执行就必须严格执行,因为只有场外制定策略的时候你才拥有相对客观


源码:

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

备钱:IF(吸筹,1,0),COLOR0FFFFF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

买入时机: IF(CROSS(J,3),65,0),COLORFF00FF,LINETHICK2;

DRAWTEXT(买入时机,70.1,' 跟庄'),COLOR00FF00;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),COLORRED,LINETHICK2;

红线下穿卖:EMA(红线上穿买,3),COLORFFFF00,LINETHICK2;

趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,LINETHICK2;

秘密买点: IF(趋势<=3,20,0),COLOR00FF00,LINETHICK2;

机构建仓: IF(趋势<5,40,0),COLORFFFFFF,LINETHICK2;





最新发布

相关文章

神奇指标广告