指标汇总
神奇指标广告
同花顺火焰山金包顶KD副图
来源:同花顺公式 7893次浏览 发布时间2022-11-11

同花顺火焰山金包顶KD副图

我们对股市的运行规律有一个周期性的判断。我们现在处于什么阶段?比如牛、熊、调整、下跌。如果你的判断与市场趋势不同,你的判断就会偏离,这很容易导致损失。无论我们做什么类型,我们都必须对市场趋势有一个看法,并实时调整,辩证改进。


经常听到身边的朋友问一个问题,就是如何看待锁仓和卖飞。这句话其实就是要解决一个问题:你对趋势的认知

从方法层面,可能不少人都有办法,如画趋势线,通道线,均线不破等等。

但实战时候会有两个难点:

1、交易的一致性,影响股价波动的因素有千千万万,如果不能保持交易的一致性,那么是无法建立完整的交易系统,也就实现不了稳定盈利。

2、交易的小概率事件。股价跌破后又拉回,你怎么操作?。

对此,首先确定这种不是大概率事件,就算不幸被主力洗盘卖出也仍然无条件执行和相信,不能由于偶然的洗盘而去改变自己的策略。

相对于主升浪的大肉,卖飞这几个点又算什么呢?很多时候都是我们自己心理完美主义作祟。

当你对股性有一定的理解,就会明白何时应该空仓等待,何时应该持股待涨。下面这套指标就是根据上面所说,可以给我们起到这个功能

源码:

P1:=5;
P2:=4;
80, POINTDOT;
20, POINTDOT;
VAR1:=LLV(LOW,P1);  
VAR2:=HHV(HIGH,P1);  
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorblue;
D: EMA(0.667*REF(K,1)+0.333*K,2),colormagenta;
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);
火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;
STICKLINE(火焰山>100,0,火焰山*1.2,8,0);
STICKLINE(火焰山>100,0,火焰山,4,1);
金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),coloryellow ,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;  
VAR5:=IF(VAR3=1,2,0);  
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen;  
DRAWTEXT(顶A=50,45,'卖出'),colorgreen;  
DRAWTEXT(金包=20,20,'买入'),colorred;  

最新发布

相关文章

神奇指标广告