指标汇总
神奇指标广告
同花顺主图回调突破买点金叉指标
来源:同花顺公式 3272次浏览 发布时间2022-11-11

同花顺主图回调突破买点金叉指标


因为是短期交易,这个交易信号比较多。个人经验是,一定要进入强势阶段(黄线穿红线形成金叉,进入强势阶段),这个时候的买入信号值得参与,这样你的收入曲线才会更好。卖的时候基本上是分批卖出卖出信号,黄线穿红线形成死叉后完全离场。然后继续等待下一个强势阶段后的买入信号。

合理控制仓位,炒股是概率游戏,是不断试错的过程,以小的亏损成本,去换取较大的盈利空间。上行趋势敢于坚守持仓,下行趋势果断止损离场,根据所处的阶段环境,通过合理的仓位控制,进要拿的住,退要舍得割。


源码:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW,'买入'),ALIGN1,VALIGN0,coloryellow,linethick2;
DRAWTEXT(sel,HIGH,'卖出'),ALIGN1,VALIGN2,colorgreen,linethick2;
STICKLINE(买线>=卖线,LOW,HIGH,0,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorred;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorgreen;
STICKLINE(买线<卖线,LOW,HIGH,0,1),colorgreen;
STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,7,0),coloryellow;
STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,7,0),colorblue;
指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,coloryellow;
界:MA(CLOSE,27),linethick1,colorred;


最新发布

相关文章

神奇指标广告