指标汇总
神奇指标广告
通达信双均线金叉系统杀主力
来源:金叉指标公式 7229次浏览 发布时间2023-07-11

通达信双均线金叉系统杀主力

A股市场,正在陷入严重的猜疑链。

因为每个周末都是各路信息交汇的节点,所以每到周一都攒了很多好玩儿的料。

跟机构的大哥们聊,现在散户对机构猜疑严重,觉得都是光吃手续费不干正事儿的。

而且,时间久了老股民也都懂一个道理:类似“3金”+“3资金”等GJD,本质上是受政策保护的,在这个零和博弈的市场,它们的盈利来自股民基民的亏损。

所以,即使基金管理费、托管费率等,各家都照着一半的砍,还是没人买基金。

跟游资的朋友聊,现在游资对主力的猜疑也很严重,觉得机构发不出新产品都没钱,所以炒作都是以流通值2-30亿以下的小票为主,主要就是为了避开机构持仓。

但同时他们自己也十分的卷,小盘子都很好拉升,先埋伏进去,再借由小作文1-2个交易日引爆热点。

随后,最多从不超过连续4个交易日拉升,突然就借大盘缩量来一个闪崩,随后,再用小作文回应,找原来小作文的瑕疵和漏洞。

跟体制内的前辈聊,现在各行业对上层ZC的猜疑很严重,各行业都在各种降价降费,央妈的水,放得出去,但就是流不进来。都在空转。

在我看来,现在用舆情来引导舆情,已经是老手段了:本质上,这都是在提前做大家的预期管理,先让你没有期待,再让你自己心里种下一个希望的种子。让你自己认为事情这样发展是顺理成章的,类似用反主流媒体宣传的方式,来达到G媒预期的PUA效果。


生命线:MA(CLOSE,26),COLORRED,LINETHICK2;
STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;
STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;
DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;
多头线:EMA(C,1.5),COLOR0000CC;
空头线:EMA(C,5),COLORMAGENTA;
均衡线:EMA(空头线,5),COLORGREEN;
VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡线*0.98,'主力拉升'),COLOR00FF00;
MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;
STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;
白买进:DRAWNULL,NODRAW,COLORWHITE;
黄加仓:DRAWNULL,NODRAW,COLORYELLOW;
蓝跌:DRAWNULL,NODRAW,COLORBLUE;
绿见顶:DRAWNULL,NODRAW,COLORGREEN;
红强势:DRAWNULL,NODRAW,COLORRED;
红蓝调整:DRAWNULL,NODRAW,COLORGRAY;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;
VARE1:=EMA(C,3);
VARE2:=EMA(C,5);
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
MA5:=EMA(C,5),NODRAW;
MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4;
MA20:MA(C,20),COLORRED,LINETHICK2;
MA55:MA(C,55),COLORFF00FF,LINETHICK2;
DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0));
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8;
IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8;
DRAWICON(CROSS(C,MA20),MA20,5);
DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入');
DRAWICON(CROSS(MA20,MA55),MA20,23);
DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓');
DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;



最新发布

相关文章

神奇指标广告