指标汇总
通达信孤狼寻踪引导主图码
来源:通达信公式 14074次浏览 发布时间2023-04-18

通达信孤狼寻踪引导主图码


指数呈现持续强势上涨,基本是整体牛市行情。那货币宽松是一定的,政策推进也是大概率事件。

能承载这些大盘子上行的,就一定是有大钱不断买入,在钱越来越多的进入到市场中,大多数个股都会因为流动性溢价而上涨!

这是牛市的基本逻辑!

但如果权重类板块的延续性并不强,只是短期上涨,配合护指数。那资金会回到快速切换的状态中去。

形成更强的存量资金博弈,也就是市场没有更多的场外资金进场,场内资金不断玩抱团取暖,堆大楼,看谁跑的快的行情!

那么这种行情的特点就是切换速度快、资金炒热门概念!

所以短期在策略上,我们可以这么思考问题。我不确定牛市来没来,但市场走势有这种迹象。我们布局要从两方面考虑:

1、未来持续向上的指数行情。

那就需要找一些低位、优质的权重股布局,或者更稳妥一点,搞点权重类的ETF。

2、短期的热门概念存在结构性交易机会。

也就是当下热点,反复被热炒的,找一些相对低位一些的标的,在板块下跌的时候布局,一旦短期出现大额收益,就快进快出!


N:=5;
DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,'0',0);
JJ:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
A98:=98,COLORGRAY;
DRAWBAND(JJ,RGB(168,18,38),75,RGB(10,100,200));
DRAWBAND(JJ,RGB(168,18,38),25,RGB(10,100,200));
STICKLINE(C>0,75, 25,10,0), COLOR404050 ;
DRAWICON(crOSS(JJ,A98),JJ,25);
A95:95,COLORRED ;
DRAWTEXT(ISLASTBAR, A95,'线上主升浪'),COLORRED;
A75:75,COLORWHITE ;
DRAWTEXT(ISLASTBAR, A75,'线上买入'),COLORWHITE;
A50:50,COLORGRAY;
A25:25,COLORGRAY;
A5:5,COLORGRAY;
J:(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),COLORYELLOW ;
BT2:=CROSS(J,A50) AND CROSS(J,A75) ;
DRAWTEXT(BT2,50,'预测'),COLORFF00FF;
DRAwrECTREL(1000,1,980,1000,RGB(0,75,200));
DRAWRECTREL(1000,1,980,1000,RGB(0,250,50));
DRAWRECTREL(1000,800-((CONST(J)/100*800)),980,1000,RGB(175,50,0));
DRAWTEXT_FIX(1,0.800,0.00,0,STRCAT(STRCAT('攻击度',CON2STR(J,2)),' %')),COLORYELLOW;
上涨趋势:IF(BT2,J,DRAWNULL),COLORRED,LINETHICK2;



最新发布

相关文章