指标汇总
神奇指标广告
通达信均线布林引爆k线主图
来源:通达信公式 9107次浏览 发布时间2023-05-11

通达信均线布林引爆k线主图


今年的市场,很多人类比2013,或者2014。

最近市场的困惑,到让我想起2013,14那个行情里,切身经历的感受。

市场在2011年开始调整,一直跌到2012年底。上证指数更是连续跌了三年,跌到2013年6月。

在当时的环境下,放眼望去,总有一堆很便宜的,躺在地上的股票。简直遍地黄金

一直到2014年三季度都是如此。

这些躺在地上的股票,对比当时创业板那些,动辄涨了几倍的市梦率股票来说太便宜了,对市梦率就是那个时候出来的

所以,在当时创业板指数涨了一大波之后,一旦调整,风吹草动。

总有别的板块反弹,那个时候抛了高的创业板,去低吸一下各类周期股,那是人之常情。

那时候煤炭有色水泥什么的,经历了2007,2009,2011的几波大牛市,深入人心。

但是整个2013,14年,这种高抛低吸的操作,最后结果都是看着高的更高,地板上的一直在地板。

这种便宜货很多的大环境,确实吸引人,的确也是只输时间....但前提是你真等得起....也愿意放过创业板当时那个大的结构行情

说到2013-14,14年底,像现在央企行情的大象起舞也出现了。有所不同的是,当时很多次降息,流动性比现在更好。所以现在这个环境,央企可能要慢一点。像前天那样整太猛,就崩了。

ai行情类比13年后半段,难度加大在于,很多公司上涨靠自己并购的催化,或者有新产品的发布。

有了大环境对移动互联网的认可。很多公司自发的去找项目并购。这比起初期普涨参与起来更难。我记得有一家公司,连续并购了三四个资产,每次涨差不多一倍。

最后跑赢创业板指数的是少数

P:=6;
P1:=8;
M:=2;
M1:=3;
N:=11;
{=================K线柱=================}
{红}
STICKLINE(C>O,C,O,1,0),COLORYELLOW ;
STICKLINE(C>O,H,L,0,0),COLORRED;
{绿}
STICKLINE(C<O,C,O,2,0),COLORCYAN;
STICKLINE(C<O,H,L,0,0),COLORCYAN;
{=================板块、行业、概念=================}
DRAWTEXT_FIX(C>0,0.0,0.0,0,STRCAT(' ---所属行业---:',HYBLOCK)),COLORFFFFFF;
DRAWTEXT_FIX(C>0,0.30,0.0,0,STRCAT(' ---所属地区---:',DYBLOCK)),COLORFFFFFF;
DRAWTEXT_FIX(C>0,0.30,0.1,0,STRCAT('-------=======横盘做T+0坚决莫贪=======--------:',GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.10,0.90,0,ZSBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.10,0.99,0,FGBLOCK),COLORYELLOW;
{=================多空布林=================}
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORBLACK,LINETHICK1;
UPR:BBI+P*STD(BBI,N),COLORCYAN,LINETHICK1;
DWN:BBI-P*STD(BBI,N),COLORBLUE ,NODRAW , ;
MA1:MA(CLOSE,P1),COLORRED,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),COLORYELLOW,LINETHICK1;
界: MA(CLOSE,27),COLORMAGENTA ,LINETHICK1;
BU:=CROSS(指导线,界);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2;
ZT1:=C>=REF(C,1)*1.097 ;
起爆:=AAA>=2*REF(AAA,1) AND ZT1 AND ABS(AAA)<=1 AND C>MA(C,20) AND C<MA(C,20)*1.2 ;
DRAWTEXT(起爆,L*0.99,'暴涨'),COLORYELLOW,LINETHICK3;
VAR1:=EMA(EMA(EMA((CLOSE*6+LOW*2+HIGH+OPEN)/10,M),M),M);
短线:= VAR1-REF(VAR1,1)+VAR1;
中短:= MA(短线,M1);
DRAWTEXT(CROSS(短线,中短),(LOW * 0.995),'★'),COLORYELLOW,LINETHICK3;
{=================量柱=================}
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(TJ,LOW*1.1,'量'),COLORMAGENTA ;
STICKLINE(TJ,OPEN,CLOSE,2.2,2),COLORMAGENTA ;
K1:=SUMBARS(TJ,1);
{================走强线 ================};
HM1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
HM2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),HM1);
走强线:EMA(HM2,200)*1.118 ,LINETHICK1,COLORRED;
DRAWTEXT(ISLASTBAR,走强线,' ←走强线'),COLORRED;
{=================必升=================};
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.90),'★波段开始 '),COLORMAGENTA;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.8),'★强势拉升'),COLOR00FFFF;
{============操作线:分水岭================}
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,NODRAW;
操作线:分水岭-(EMA(C,3)-分水岭),COLORGREEN ,LINETHICK1;
DRAWTEXT(ISLASTBAR,操作线,' ←拐点线'),COLORGREEN;
{========超级主升==========}
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:(EMA(C,5)),LINETHICK0 ,COLORWHITE;
R:=(20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)));
R1:=16*(REF(H,4)) +15*(REF(H,5))+14 * (REF(H,6)) + 13 * (REF(H,7));
R2:=12*(REF(H,8))+11*(REF(H,9))+10 * (REF(H,10)) + 9 * (REF(H,11));
R3:=8 * (REF(H,12)) + 7 * (REF(H,13)) +6*(REF(H,14))+5*(REF(H,15));
R4:=4 * (REF(H,16)) + 3 * (REF(H,17)) +2 * (REF(H,18)) + REF(H,20);
VAR5:=(R+R1+R2+R3+R4)/(210);
VAR6:=(EMA(VAR5,90));
妖股线:(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK0 ;
VAR8:=(CROSS(妖股线,E5));
DRAWTEXT((VAR8) AND (VAR4),L,'后市有牛'),LINETHICK3,COLORRED ;
{===================A级起暴点=====================}
DOWN:=OPEN>CLOSE;
F:=COUNT(DOWN,6)=6;
AD:=COUNT(C<REF(C,1) ,6)=6;
BB:=(C<MA(C,30)*0.9);
E:=F AND AD AND BB;
AA:="MACD.DEA"(12,26,9)<=0.6;
ZT4:=C>=REF(C,1)*1.099 AND C< MA(C,20)*1.15 AND C>MA(C,20) AND "MACD.DEA"(12,26,9)<=0.3 AND"MACD.DEA"(12,26,9)>=0;
ZT3:=C>=REF(C,1)*1.099 AND C< MA(C,20)*1.16 AND C>MA(C,20) AND AA AND C>=HHV(C,20) { AND V>REF(V,1)*1.3 } ;
DRAWTEXT(ZT4 ,L*0.84,'C级起暴点');
DRAWTEXT(ZT3,L*0.90,'A级起暴点');



最新发布

相关文章

神奇指标广告