指标汇总
神奇指标广告
通达信三龙出海战法金叉源码
来源:金叉指标公式 10905次浏览 发布时间2023-03-21

通达信三龙出海战法金叉源码

原则:

每年都有不同的感悟,或叫原则吧!进化的一种总结!

1真正的投资不是首先考虑回报,而是首先考虑风险,即如何不输钱。所以,先选好品种,低价可转债,我的认知不高,我只知道跨跃一尺的栏杆,因为七尺的栏杆对我来说太难,同样挣100元,不会因为你的难度大,市场会给你200元!当你亏钱,市场不会因为你难度大或借钱上杠杆而让你少赔!!

如何不输钱,则取决于准确的自我认知和有效的安全带。

在投资领域,赚钱谁都能赚,但是,尽量减少回撤,才是真能力。这才是高手与大师的真正区别所在。因为跟其他行业不同,在这如果你够激进,有时一次就让你输光。

2克服人性的弱点

据青泽先生的数据,在期货领域,真正有系统的人,或者说有真正系统的人不到全体投资者的十分之一,系统经过大样本回测能取得正期望值的不到百分之一;有正期望值系统且能长期坚守的人就只剩下千分之一了。这也能说明为什么股票市场长期稳定获利者大约10%,而期货市场不到1%。期货是放大器。它放大不仅是盈亏倍数,更是人性的弱点。

3我简单总结我的方法,先打安全垫,趋势和保守思路共存,择时和满仓轮动共存,趋势交易思路和逆势交易思路共存,因为不同时机需不同的方法应对。

没有固定的套路的,左右互博,顺势而为,逆人性交易并存。相应的方法就是大跌大买,小跌小买,不跌不买,大涨大卖,小涨小卖,不涨不卖。如果卖飞绝不再追,耐心等下一次,哪怕很久也等,中间就理财,打新,套利等维持理财收益,甚至放在惰性债中。

4学习粟裕兵法,用于实战中。

积极进攻是游击战术的灵魂

积极进攻是游击战术的一大特色。


TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
MA5:=EMA(C,5),NODRAW;
MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4;
MA20:MA(C,20),COLORRED,LINETHICK2;
MA55:MA(C,55),COLORFF00FF,LINETHICK2;
DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0));
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8;
IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8;
DRAWICON(CROSS(C,MA20),MA20,5);
DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入');
DRAWICON(CROSS(MA20,MA55),MA20,23);
DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓');
DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;


最新发布

相关文章

神奇指标广告