指标汇总
神奇指标广告
通达信空心力度线区域判断副图
来源:通达信公式 14785次浏览 发布时间2023-02-21

通达信空心力度线区域判断副图


 为什么每次赚钱后都会来一次大亏,不仅仅是只有我这个问题很多人都存在,说明这个问题绝对不是什么偶然。

导致这个现象的发生很大原因是因为心态,当一个人成功一次后会增加自信心,连续成功便会自信心爆棚,对自己的判断是百分百认可,绝对不会让自己失去任何赚钱的机会,看好一个股就立马买了,如果买错了但小亏并不会让自己的信心减少多少,只有直到大亏时才会使信心大幅下降,当信心下降后,出手便会非常谨慎,开始不断思考学习。

喜欢抄底是表现出了贪婪还是知足?

抄底因为买入价位低,会给人一种向下空间很小向上空间很大的感觉,如果是为了向下空间很小的感觉去买入,那是以减少亏损为优先考虑,喜欢一种安全的感觉,这是知足的表现。

如果是为了博取向上空间,把利润最大化设为优先考虑,这是贪婪的表现。在股市中,贪婪与知足没有褒贬之分,贪婪的人可以追求得更高,但可能死得更早,知足的人可以活得更久,但可能一生碌碌无为。


VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

阶段卖出:=3.2,COLORCYAN;

STICKLINE(C>0,3.2,3.2,1,1),COLORFF1199;

趋势线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);

清仓卖出:3.5,COLOR0088FF;

STICKLINE(趋势线>REF(趋势线,1),趋势线,REF(趋势线,1),2 ,1),COLORRED;

STICKLINE(趋势线<=REF(趋势线,1),趋势线,REF(趋势线,1),2 ,1),COLORGREEN;

底部介入:0.2,COLORGREEN;

STICKLINE(C>0,0.60,0.60,1,1),COLORLIMAGENTA;

STICKLINE(C>0,0.50,0.50,1,1),COLOR1AFFFF};

强弱分界线:1.75,POINTDOT,LINETHICK2,COLORFF80FF;

数值:=趋势线,COLORA8A8A8;

STICKLINE(趋势线>REF(趋势线,1) AND 趋势线>3.49.8,趋势线 ,REF(趋势线,1),2.5,0)COLORYELLOW;

STICKLINE(趋势线<=REF(趋势线,1) AND REF(趋势线,1)>3.49.8 ,趋势线 ,REF(趋势线,1),2.5,0)COLORGREEN;

STICKLINE(趋势线<0.5,趋势线 ,REF(趋势线,1),2.5,0),COLOR0080FF;

STICKLINE(趋势线<=REF(趋势线,1) AND REF(趋势线,1)<0.5,趋势线 ,REF(趋势线,1),2.5,0),COLOR0080FF;

DRAWTEXT(CROSS(数值,0.50),2.5,'异'),COLORYELLOW;

DRAWTEXT(CROSS(数值,0.50),1.3,'动'),COLORB47DFF;

买:CROSS(数值,0.50)COLORGRAY,STICK;

入:CROSS(0.20,数值)COLORWHITE,STICK;

低:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25));

YM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);

选股1:CROSS(低,YM)&&CROSS(数值,0.50),COLORYELLOW;

STICKLINE(选股1=1,4,3,1,0);




最新发布

相关文章

神奇指标广告