指标汇总
神奇指标广告
通达信十全资金高抛低吸金叉
来源:金叉指标公式 12148次浏览 发布时间2023-02-17

通达信十全资金高抛低吸金叉


战术是靠经验来积累,提炼后,重新应用到市场的:

比如下跌周期中:

1.不同的板块,下跌周期不一样。前期先表现,先下跌,后面的会补跌=先入老元气,再入新元气板块;

2.盘中反弹和反抽容易收上影线中招=尽量低吸;

3.下跌中继第二日-确认日低吸不妥,后面继续跌=下跌中继第一日低吸;

4.元气板块中多以昔日灵魂股为首,至少是前三甲=低吸灵魂股大旗;

5.板块内比较日线和分时都要考量=择其强者;

6.首次铺仓太广,一旦失守,无力反击=仓位不宜超过四成;

7.反弹周期不一样,有上午下午之分,有今日明日之分=各板块依次而行;

8.由于周期不同,有反弹的有不反弹的=以大盘走势为最高标准,反弹获利走,不反弹的平仓走,尽量把资金留到更低位;

9.下跌末期加大仓位=去除心理恐惧,顽强坚决;

10.下跌末期可能有新生代板块在反弹中催生为大板块;=可留适当仓位策应11.高度重视日线组合形态和5日线的位置关系。=天大地大,指数最大。

很多经验都是历次反弹防守反击的经验之谈,也交过不少学费,然后自己顺应,拟定了操作规则和手法;

一个有悟性的人,所有的战法都应该来自于市场。

源于市场的,才是适应市场的。


T1:=5;

T2:=4;

P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);

BB:=MA(P,3);

CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));

DD:=REF(100 - (100)/(1 + CC),1);

A1:=HHV(P,15);

A2:=LLV(P,15);

A3:=A1 - A2;

A4:=(EMA((P - A2)/(A3),2))*(100);

B1:=HHV(P,60);

B2:=LLV(P,60);

B3:=B1 - B2;

B4:=(EMA((P - B2)/(B3),2))*(100);

C1:=HHV(P,240);

C2:=LLV(P,240);

C3:=C1 - C2;

C4:=(EMA((P - C2)/(C3),2))*(100);

长风险:C4,LINETHICK2,COLOR443434;

中风险:B4,COLORAA7755;

短风险:A4,COLOR44AABB;

IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;

IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;

VAR4:=LLV(LOW,T1);

VAR5:=HHV(HIGH,T2);

散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD;

庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00;

VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;

VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);

VAR8:=SMA(VAR7,2,1);

DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,'▼'),COLORFF0000;

DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,'吸'),COLORRED;

DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,1),COLORYELLOW;

DRAWICON(CROSS(庄家,散户) AND (散户 > 70),80,2),COLORFF00FF;

VAR9:=CLOSE - REF(CLOSE,5);

VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);

VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);

VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);

卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0);

DRAWICON((卖出 > 0),60,2),COLOR00FF00;

CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));

RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);

STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00;

STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00;

STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW;

STICKLINE((RSI1 < 25),(-6),(-2),3,0);
D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15);
D2:=CROSS(短风险,中风险) AND (中风险 < 8);
D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20);
DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000;
DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2);
警戒:80,COLORDCDCDC;
启动:20,COLORYELLOW;





最新发布

相关文章

神奇指标广告