指标汇总
神奇指标广告
大智慧移动平均macd新金叉副图
来源:金叉指标公式 4652次浏览 发布时间2023-02-10

大智慧移动平均macd新金叉副图


专注于一种,将一种做到极致时,你会发现,这种周边的招数你全都会了,再到后来,你根本就不区分什么招数了,随意挥洒,自己都不知道是什么招。这就是无招胜有招,感觉股票确实像武侠一样的练武,或者是战场上行军打仗。市场上每个实际段热点层出不穷,你得把握市场最强得最有人气最核心得标的。

人气龙头就像战场上的将军,一声号令,全场冲锋。但将军的号令是建立在对战场形势的充分确认下,完全没希望的市场,将军也不会乱冲锋。以点带面,同时面支持了点,两者缺一不可,相辅相成。脱离市场趋势的人气龙头乱启动也是白搭,最先失败的肯定是他。

做股票心态很重要,不要去给自己定一个框框,任何提前设定好的东西,最后都有可能是错的。炒股的最高境界就是随波逐流,顺势而为。投资者也应该在实践过程中,逐渐形成自己的炒股风格和盈利模式,只有自己悟出来的东西最靠谱。

我们做短线的,就是发现机会,参与机会。 不会去考虑这个行情启动时什么原因,不要站在发起者的角度去考虑,我们做追随者。

炒股就是炒心态,不急躁,不恐惧,无侥幸,这是我总结十年的经验。良好的心态很重要,大凡炒股的人都知道心态的重要性,但是需要衡量自己心态所处的境界,仁者见仁智者见智!


DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:2*(DIF-DEA),COLORSTICK;
STICKLINE(MACD>0,MACD, 0, 0, 1),color0055cc;
STICKLINE(MACD<0,MACD, 0, 0, 1),Colordddd00;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0.1,0),COLORYELLOW;
DRAWICON(BARSTATUS=2 AND MACD>REF(MACD,1),HHV(MACD,35), 7),VALIGN2;
DRAWICON(BARSTATUS=2 AND MACD<REF(MACD,1),HHV(MACD,35), 8),VALIGN1;
PARTLINE(DIF,DIF>ref(DIF,1),RGB(255,50,0),DIF<ref(DIF,1),RGB(255,255,255)),LINETHICK2;
PARTLINE(MACD,MACD>0,RGB(205,100,100),MACD<0,RGB(0,200,0)),COLORSTICK;
VAR1:=HHV(DEA,60);
VAR2:=LLV(DEA,100);
VAR3:=DEA-(DIF-DEA);
上轨:IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1);
下轨:IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2);
主升:= DIF>0 AND DIF>DEA;
FILLRGN(DIF,DEA,DIF>DEA,RGB(130,0,0),DIF<DEA,RGB(0,50,0));
FILLRGN(DIF,DEA,主升,RGB(100,0,0));
低金:=CROSS(DIF,DEA) AND DIF<-0.1;
STICKLINE(低金,0,-0.10,6,0),COLORYELLOW;
DRAWTEXT(低金,-0.05,' 低金'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二金:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二金,0,-0.10,6,0),ColorFF00FF;
DRAWICON(二金,dea*1.04,13) ;
DRAWTEXT(二金,-0.08,' 二金'),ColorFF00FF;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
STICKLINE(底背离,0,0.13,6,0),Colorred;
DRAWTEXT(底背离,dea,' 底背离'),Colorred;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
DRAWTEXT(顶背离,dea,' 顶背离'),Colorgreen;
a1:=DIF<0 and DEA<0;
a2:=a1>REF(a1,1);
a3:=BARSLAST(a2);
a4:=COUNT(DEA>0 and DIF>0,a3)=0;
a5:=CROSS(DIF,DEA);{金叉}
a6:=BARSLAST(a5);
a7:=REF(a6,a6+1)+a6;
a8:=(DiF+DEA)/2;
a9:=(HIGH+LOW)/2;
a10:=a5 and a7<a3 and a4 and a8>REF(a8,a7) and a9<REF(a9,a7) and macd>0;
DRAWTEXT(a10,dif*0.95,'★'),COLORyellow;



最新发布

相关文章

神奇指标广告