指标汇总
神奇指标广告
通达信万能趋势涨停+提示主图
来源:通达信公式 13228次浏览 发布时间2022-12-07

通达信万能趋势涨停+提示主图

在运行中我们还需要注意以下5点核心操作细节

1
股价前期经过一轮涨停板拉升说明有主力参与其中之后步入回调

2
短期5日均线跟随股价的回调下穿20日均线

3
回调一周期内成交量开始逐步萎缩缩至涨停板交易日的一半以下为标准

4
缩至倍量后5日均线跟随股价的上涨上穿20日均线形成金叉便是入场的信号

5
有的个股可能会出现回踩20日均线支撑确认是否有效假设不破那么在5日均线附近则为二次入场信号反之离场规避再次回调蓄势行为

任何的操作方法都是大概率事件
所以在运作之前一定要把应变措施放在首位短线操作讲究的是以小取大如果这个形态再结合热门题材的辅助那么成功率会更高

趋势龙头也是龙头共振的结果。新龙头带动老龙头反包引导市场情绪复苏,如果复苏期龙头爆量分歧容易入手通过整理发现带动趋势龙头的多数是一字三板带动老龙头反包引导市场情绪复苏,然后复苏期龙头不给介入机会,随着复苏期龙头持续一字加速成就趋势龙头主升。今天以后套利趋势龙头正是加入我的决策方案。

需要注意的是趋势龙头断板多数释放历史天量,并且当天报收阳线,不释放亏钱效应。如果是龙头按钮断板释放历史天量,即使反包也很难趋势加速


另外趋势龙头套利和龙头首阴玩法有本质的区别
龙头首阴战法博弈的是龙头首次断板反包的概率所以龙头首阴战法的进点是龙头断板尾盘趋势龙头首先要确定市场情绪复苏龙头反包次日看到一字龙头助攻后再上车起票做趋势龙头最好格局大一点因为龙头断板每天都在发生但反包的屈指可数尤其是还有有一字龙头助攻的更是弥足珍贵别为了贪图多个板子的概率而抢跑……

P:=6;
P1:=8;
M:=2;
M1:=3;
N:=11;
{=================K线柱=================}
{红}
STICKLINE(C>O,C,O,1,0),COLORYELLOW ;
STICKLINE(C>O,H,L,0,0),COLORRED;
{绿}
STICKLINE(C<O,C,O,2,0),COLORCYAN;
STICKLINE(C<O,H,L,0,0),COLORCYAN;
{=================板块、行业、概念=================}
DRAWTEXT_FIX(C>0,0.0,0.0,0,STRCAT(' ---所属行业---:',HYBLOCK)),COLORFFFFFF;
DRAWTEXT_FIX(C>0,0.30,0.0,0,STRCAT(' ---所属地区---:',DYBLOCK)),COLORFFFFFF;
DRAWTEXT_FIX(C>0,0.30,0.1,0,STRCAT('-------=======横盘做T+0坚决莫贪=======--------:',GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.10,0.90,0,ZSBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.10,0.99,0,FGBLOCK),COLORYELLOW;
{=================多空布林=================}
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORBLACK,LINETHICK1;
UPR:BBI+P*STD(BBI,N),COLORCYAN,LINETHICK1;
DWN:BBI-P*STD(BBI,N),COLORBLUE ,NODRAW , ;
MA1:MA(CLOSE,P1),COLORRED,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),COLORYELLOW,LINETHICK1;
界: MA(CLOSE,27),COLORMAGENTA ,LINETHICK1;
BU:=CROSS(指导线,界);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2;
ZT1:=C>=REF(C,1)*1.097 ;
起爆:=AAA>=2*REF(AAA,1) AND ZT1 AND ABS(AAA)<=1 AND C>MA(C,20) AND C<MA(C,20)*1.2 ;
DRAWTEXT(起爆,L*0.99,'暴涨'),COLORYELLOW,LINETHICK3;
VAR1:=EMA(EMA(EMA((CLOSE*6+LOW*2+HIGH+OPEN)/10,M),M),M);
短线:= VAR1-REF(VAR1,1)+VAR1;
中短:= MA(短线,M1);
DRAWTEXT(CROSS(短线,中短),(LOW * 0.995),'★'),COLORYELLOW,LINETHICK3;
{=================量柱=================}
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(TJ,LOW*1.1,'量'),COLORMAGENTA ;
STICKLINE(TJ,OPEN,CLOSE,2.2,2),COLORMAGENTA ;
K1:=SUMBARS(TJ,1);
{================走强线 ================};
HM1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
HM2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),HM1);
走强线:EMA(HM2,200)*1.118 ,LINETHICK1,COLORRED;
DRAWTEXT(ISLASTBAR,走强线,' ←走强线'),COLORRED;
{=================必升=================};
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.90),'★波段开始 '),COLORMAGENTA;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.8),'★强势拉升'),COLOR00FFFF;
{============操作线:分水岭================}
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,NODRAW;
操作线:分水岭-(EMA(C,3)-分水岭),COLORGREEN ,LINETHICK1;
DRAWTEXT(ISLASTBAR,操作线,' ←拐点线'),COLORGREEN;
{========超级主升==========}
VAR4:=(((((REF(C,1)) * (1.1)) - C) < (0.01)) AND (H = C));
E5:(EMA(C,5)),LINETHICK0 ,COLORWHITE;
R:=(20 * H + 19 * (REF(H,1)) + 18 * (REF(H,2)) + 17 * (REF(H,3)));
R1:=16*(REF(H,4)) +15*(REF(H,5))+14 * (REF(H,6)) + 13 * (REF(H,7));
R2:=12*(REF(H,8))+11*(REF(H,9))+10 * (REF(H,10)) + 9 * (REF(H,11));
R3:=8 * (REF(H,12)) + 7 * (REF(H,13)) +6*(REF(H,14))+5*(REF(H,15));
R4:=4 * (REF(H,16)) + 3 * (REF(H,17)) +2 * (REF(H,18)) + REF(H,20);
VAR5:=(R+R1+R2+R3+R4)/(210);
VAR6:=(EMA(VAR5,90));
妖股线:(VAR6 + (((C - (VAR6)) * C) - (VAR6)) / (VAR6)),LINETHICK0 ;
VAR8:=(CROSS(妖股线,E5));
DRAWTEXT((VAR8) AND (VAR4),L,'后市有牛'),LINETHICK3,COLORRED ;
{===================A级起暴点=====================}
DOWN:=OPEN>CLOSE;
F:=COUNT(DOWN,6)=6;
AD:=COUNT(C<REF(C,1) ,6)=6;
BB:=(C<MA(C,30)*0.9);
E:=F AND AD AND BB;
AA:="MACD.DEA"(12,26,9)<=0.6;
ZT4:=C>=REF(C,1)*1.099 AND C< MA(C,20)*1.15 AND C>MA(C,20) AND "MACD.DEA"(12,26,9)<=0.3 AND"MACD.DEA"(12,26,9)>=0;
ZT3:=C>=REF(C,1)*1.099 AND C< MA(C,20)*1.16 AND C>MA(C,20) AND AA AND C>=HHV(C,20) { AND V>REF(V,1)*1.3 } ;
DRAWTEXT(ZT4 ,L*0.84,'C级起暴点');
DRAWTEXT(ZT3,L*0.90,'A级起暴点');


最新发布

相关文章

神奇指标广告