指标汇总
神奇指标广告
通达信主图新趋势低级买点
来源:通达信公式 7559次浏览 发布时间2022-11-21

通达信主图新趋势低级买点


12年夏天我在云南玩,看到微博的hotmoneyking,被超短理念和文采深深折服。

然后我在tgb知道了asking,龙飞虎,炒股养家,不足道之。

特别要说的还是炒股养家。12年,他就写出了养家心法。很多人认为养家心法是照搬武侠小说的xx心法,为了酷炫一点,其实,养家的心法指的是,他是开辟了一条用大众心理学(行为学)来分析股市的新路。这个路子以前大家也在用,但是没人总结到他这个高度,他的心法,指的是是心理学分析法。

和所有散户一样,我把养家的所有帖子一遍遍看,看了几十遍总归有的。身边朋友还有人每天早期读了30-50遍的时候,感觉养家很多地方遮遮掩掩,不愿意说透,还有点地方是有点故意繁复,搪塞之感。

现在明白之后,一条条翻出来读,原来,养家把机密全部都说出来了。哇塞,他是真敢说。把那些藏在家里床底下小鞋子里连老鼠都找不到的东西,都放大庭广众说了。

另外,看着养家的语录,十多年后还在被大家理解,传颂,解读,我认为是养家的巨大福报。造福很多人和家庭,也给自己和家人积累了很大的福报。

悟道是自己的,比海更深处的曦光。

分享是快乐的,比钱更温暖的福报。

希望我的小故事,可以给每一个熊市深处,迷茫中的你,一点小微光。临摹抄写,大家都很欣赏养家,但是,又学不到。


公式:
EMA13:=EMA(C,13),COLORWHITE;
 EMA21:=EMA(C,21),COLORYELLOW;
 EMA34:=EMA(C,34),COLORFF00FF;
 EMA60:=MA(C,60),COLORFFCC66;
 VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
 DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
 B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
 S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
 S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 A0:=(L+H+C*2)/4;
 A1:EMA(A0,14)COLORBLUE,LINETHICK2;
 A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
 A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
 A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
 STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
 STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
 STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
 STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;


最新发布

相关文章

神奇指标广告