指标汇总
神奇指标广告
通达信 谁持彩练当空舞 对短中长KDJ参数的优化副图、源码
来源:通达信公式 6135次浏览 发布时间2022-09-05

以下是通达信 谁持彩练当空舞 对短中长KDJ参数的优化副图、源码

通达信 谁持彩练当空舞 对短中长KDJ参数的优化副图、源码

KDJ指标又称随机指标,属于超买超卖指标。其系统参数值默认为9,3,3。但在实战中,我们会发现该指标与均线之间经常产生矛盾。当一只票经过初期的杀跌,KDJ的J值回跌到0轴以下的超卖区域躺底,表面上给人以止跌的感觉,这时候有很多初入市,或实战经验不是很丰富的朋友就特别喜欢在这个阶段进场抢反弹,结果都是以光荣“牺牲”而告终。为了将此经典指标用好,笔者做了一个短中长KDJ同图的小指标,对其中的参数进行一些优化,以期达到最优实战效果

DRAWGBK(O>C,RGB(20,50,80),RGB(20,50,80),0,'',0);
MM:=(C-LLV(LOW,64))/(HHV(HIGH,64)-LLV(LOW,64))*100;
M1:=SMA(MM,6,1);
M2:=SMA(M1,4,1);
M3:=3*M1-2*M2;
DRAWBAND(M3,RGB(180,0,0),M1,RGB(0,180,0));
DRAWTEXT(CROSS(M3,M1),M3,'长');
NN:=(C-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*61.8;
N1:=SMA(NN,4,1);
N2:=SMA(N1,2,1);
N3:=3*N1-2*N2;
DRAWBAND(N3,RGB(255,88,9),N1,RGB(230,230,230));
PP:=(C-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*30;
P1:=SMA(PP,3,1);
P2:=SMA(P1,2,1);
P3:=3*P1-2*P2;
DRAWBAND(P3,RGB(230,0,230),P1,RGB(0,230,230));
DRAWTEXT(CROSS(P3,P1),P1,'短'),COLOR0000FF;

 

最新发布

相关文章

神奇指标广告