指标汇总
神奇指标广告
大智慧分区控盘均线提示主图
来源:大智慧公式 6719次浏览 发布时间2024-01-10

大智慧分区控盘均线提示主图

首先短线交易究竟是什么?答:关于策略的概率游戏。

那么短线交易该追求什么呢?答:确定性、胜率和盈亏比的平衡。市场中所有参与者的目标都是最大的确定性,可能是某个形态,某段走势,也可能是某个点位。不管是哪种,都是想尽可能控制确定性。有了确定性进而就能保证胜率和盈亏比。然后各种模式策略就为之产生,有单纯追求胜率的,力求尽可能多交易,以多盈覆盖少亏;有追求盈亏比的,尽量1笔盈利能够覆盖3笔亏损。还有既有胜率又有盈亏比的全能型模式。当然以上3种没有高下,其优劣在于不同阶段效果相差较大。前两种我使用过,结果证明并不理想。这就有了这一个半月的第三种实验即龙空龙,其结果也让我进入新世界!我试着去拆解这一模式,当有目标出现时,就积极参与,抓住了确定性,也确定了胜率和盈亏比。没有目标时,选择空仓等待,避开所有风险,理论上就是风险为0,唯一所承担的就是标的带来的可控回撤。而且使得资金的有效周转率做到最大最安全。事实也证明这几乎是小资金做大的最优模式!

短线的必要框架该怎么定呢?答:情绪管理、节奏、技术上的执行力。龙空龙的执行让我有大量时间和精力看清盘面局势,踏准节奏,出手盈利后,信心就会增加,同时无论盈亏都会有大量时间调整心态,以保证不会影响下笔操作。最后形成看准局势→出手盈利→信心增加这样一个良性循环。


MA5:MA(CLOSE,5),COLORMAGENTA;
MA10:MA(CLOSE,10),colorcyan,LINETHICK2;
MA21:MA(C,21),coloryellow,POINTDOT,LINETHICK3;;
MA48:MA(C,48),COLORFF00FF,PRECIS2,LAYER0;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW,LINETHICK1;
HHJSJDC:MA(HHJSJDB,5),COLORRED;


W:=BARSLAST(DISPSTATUS=1);
P:=BACKSET(DISPSTATUS=2,W/2+1);
K:=BARSLAST(CROSS(P,0.5));
KJ:=HHVALL(HIGH)-LLVALL(LOW);
VERTLINE(CROSS(P,0.5),4),COLOR00FFFF;
平衡:LLVALL(LOW)+KJ/2,COLOR00FFFF,DOTLINE,PRECIS2;
{FILLRGN(平衡,HHVALL(HIGH),W>K,RGB(0,0,200)),PRECIS2;该行设置背景色}
压力:IF(K>=0,HHVALL(HIGH)-KJ*0.191,平衡),COLORFF00FF,DOTLINE,PRECIS2;
支撑:IF(K>=0,LLVALL(LOW)+KJ*0.191,平衡),COLOR00FF00,DOTLINE,PRECIS2;
{低吸:K>=0 and CROSS(平衡,LOW),COLORFF8899,LINETHICK0,PRECIS2;}
低涨:(C/LLV(LOW,W)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2;
天:BARSLAST(L=LLV(LOW,W)),COLOR00FFFF,LINETHICK0,PRECIS0;
DRAWTEXT(HIGH=HHVALL(HIGH) and K>=0,HIGH*1.01,'←'+NUMTOSTRN(HIGH,2)),COLORFFFFFF;
{DRAWICON(低吸,LOW,6);}
{以下设置提示文字部分}
DRAWTEXT(DISPSTATUS=2,压力,'0.809'),COLOR0000FF,ALIGN0;
DRAWTEXT(DISPSTATUS=2,平衡,'0.500'),COLORFFFFFF,ALIGN0;
DRAWTEXT(DISPSTATUS=2,支撑,'0.191'),COLOR00FFFF,ALIGN0;
DRAWTEXT(K=0,HHVALL(HIGH)-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF,ALIGN1;
DRAWTEXT(K=0,HHVALL(HIGH)-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00,ALIGN1;
DRAWTEXT(K=0,LLVALL(LOW)+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF,ALIGN1;
DRAWTEXT(K=0,LLVALL(LOW)+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00,ALIGN1;
{以下设置五彩立体K线}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;


最新发布

相关文章

神奇指标广告