指标汇总
神奇指标广告
大智慧集合均线预知系统副图
来源:大智慧公式 1882次浏览 发布时间2023-12-08

大智慧集合均线预知系统副图

当石子朝着既定目标A1抛出的刹那,几乎呈一条直线,但在地心引力的作用下,石子迅速减速并且很快偏离了方向,朝A2紧接着又朝A3的方向运动,最后加速落地。石子经历的路程就象股指演绎的过程,在股市里一轮行情如火如荼的时候,市场主力纷纷兑现利润的现象就是阻止股指前行的无形力量,一如万有引力改变石子运行方向一样改变着大盘的趋势。在这个趋势演变过程中,最难捕捉的就是由向上变为向下的临界点。随着扔出的石子越来越多,我终于发现,在这个临界点区域内,石子运行速度最为缓慢,也许每秒的速差十分有限,但却真的改变了运动方向。这使我想起大盘每次见顶都不是突发性的,而是一个由强势整理到弱势整理的缓慢过程,这个过程为所有的中小投资者提供了从容撤退的机会,然而很少人洞察到这一点。

1、将一轮行情的起点定为A点。

2、这轮行情从A点出发后首次回调的低点定为B点。

3、连接AB点画一条趋势线命名为红线,构成左侧强势上攻区域。将股指顺势而上第一次跌穿红线后首次深幅回调的低点定为C点。

4、连接BC点画出一条趋势线命名为黄线,在黄线与红线之间的区域我们称为强势整理区域,也就是刚才在抛物趋势中提到的强势末梢。

5、以C点为坐标点画一条水平线命名为蓝线,在蓝线与黄线之间的区域我们称为弱势整理区域。也就是刚才在抛物趋势中提到弱势的开端。

6、股指跌穿蓝线后我们称股指进入右侧死亡地带。





P1:=1; 
P:=(P1)*(7); 
VAR1:=((CLOSE)*(2) + HIGH + LOW + OPEN)/(5); 
CZ1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),P))/(SUM(MAX(0,REF(VAR1,1) - LOW),P)))*(100); 
CZ:=EMA(CZ1,4); 
CA1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),63))/(SUM(MAX(0,REF(VAR1,1) - LOW),63)))*(100); 
CA:=EMA(CA1,4); 
AA:=REF(MA(CZ,10),5); 
BB:=REF(MA(CZ,20),9); 
CC:=REF(MA(CZ,40),17); 
AA1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(-VOL),0)),0); 
XX:=IF((AA > BB),IF((AA > CC),AA,CC),IF((BB > CC),BB,CC)); 
QQ:=IF((AA < BB),IF((AA < CC),AA,CC),IF((BB < CC),BB,CC)); 
顶:=XX; 
底:=QQ; 
先知先觉者:CZ,Linethick2,colorred; 
ZZ1:=(XX + QQ)/(2); 
VAR5:=CZ; 
VAR3:=1; 
MM:=(EMA((SLOPE(VAR5,21))*(20) + VAR5,55))*(VAR3); 
趋势:=MM; 
SS:=EMA(VAR5,5); 
SS1:=(EMA(SS,5))*(VAR3); 
后知后觉者:SS,Linethick2,ColorFF00FF; 
MM1:=REF(SS,1); 
空:=SS1; 
KL:=VAR5 - MM; 
不知不觉者:MA(SS,13),Linethick2,Color00FF00;

最新发布

相关文章

神奇指标广告