指标汇总
神奇指标广告
大智慧超跌bias写法macd金叉系统
来源:大智慧公式 11058次浏览 发布时间2023-04-05

大智慧超跌bias写法macd金叉系统


有些话需要反复强调,以便大家能够深刻理解其中的道理。以下几点需要注意:

短线交易最重要的是灵活应变。市场是不断变化的,交易者必须时刻保持警觉和敏感性,避免陷入固定的多头或空头策略。

超短线交易的核心策略是选取主流和最强的股票,并在正确的时间点进行操作以获得盈利。

对于中长线和波段交易,分析和预测是非常重要的,但对于短线交易来说,信任并且执行交易模型是至关重要的,因为短线交易很少有预测的余地。

一份好的交割单通常是表现为大涨小回、20%的交易产生80%的利润。而80%的交易则是卖出时的止损和废操作。因此,好的交易员会容忍自己的错误,并避免成为完美主义者。

分析师和交易员是两个不同的角色,混淆这两个角色容易导致人格分裂。在不成为专家之前,很难精通所有领域。减少不必要的事情才是突破进阶的关键方法。

短线交易的核心策略:活在当下、不预测、越简单越好(前提是:从艰深的书籍到简单的书籍)。要坚持自己的交易模式,在交易过程中不断询问自己的模式是什么。避免外界干扰,特别是不要和别人或妖股相比,保持平静的心态能够帮助你更好地执行交易模式。

在决定是否买入股票时,有三个主要的因素需要考虑:市场情绪、赚钱效应和题材板块。如果跌幅榜上有很多自然跌停的股票,说明市场情绪不好,封板的成功率也会降低。如果股票涨停板指数超过2%,则可以考虑买入龙头股。最后,如果有题材板块和良好的形态,就可以选择龙头股。总的来说,简单和极致是盘中快速反应和决断的关键。


首先需要手动输入参数

再复制代码

DIF:(EMA(CLOSE,SS)-EMA(CLOSE,LL))*100/EMA(CLOSE,LL),COLORyellow,LINETHICK2;
d:dif,colorblack;
dea:EMA(DIF,M),COLORgreen,LINETHICK1;
macd:2*(DIF-dea),COLORFFFF00,LINETHICK0;
STICKLINE(macd>=0 AND macd>=REF(macd,1),0,macd,6,1),COLOR6058FF;
STICKLINE(macd>=0 AND macd< REF(macd,1),0,macd,6,1),COLOR6058FF;
STICKLINE(macd<0 AND macd>=REF(macd,1),0,macd,6,1),COLORGRAY;
STICKLINE(macd<0 AND macd< REF(macd,1),0,macd,6,1),COLORGRAY;
VAR1:=HHV(DEA,n);
VAR2:=LLV(DEA,n);
VAR3:=DEA-(DIF-DEA);
UP:IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),ColorRed,LINETHICK1;
DN:IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2),ColorRed,LINETHICK1;
VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);
VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<n2) AND (VAR10>n3))*(1.5);
VAR12:=((VOL)/(CAPITAL))*(100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);
VAR22:=(REF(CLOSE,2))*(0.865);
VAR23:=(REF(CLOSE,13))*(0.772);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
抄底:(IF(((CLOSE-VAR24)/(CLOSE)<0.03) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8) and dif<-8,1,0))*(3) ,ColorFFFFFF;
CS:=(CLOSE-LLV(LOW,m))/(HHV(HIGH,m)-LLV(LOW,m))*100;
YJD:=(EMA(CS,3)-50)*2;
DRAWTEXT(dif<-8 and yjd<-80 ,-10,'#');



最新发布

相关文章

神奇指标广告