指标汇总
神奇指标广告
大智慧先知均线预知系统
来源:大智慧公式 8870次浏览 发布时间2023-03-29

大智慧先知均线预知系统


【初学者不要自己给自己下套,不要对所谓的成长和周期抱有成见。不要把自己的投资体系打入烙印,这样是战胜不了市场的,市场是多元的,我们的策略也要多元】


所以学什么,千万不要去给自己下套子,尤其是初学者,我认为所有的投资方式均可以去尝试一下,你可以学学成长股如何做,都去观察一些专门做成长股的ID,也可以关注一下重组股如何判断,也一样,去关注一些专注做重组的高手,但我认为千万不要局限,因为市场风格,或者偏好经常在变化,也就是说资金经常在价值洼地中寻找,如果成长股炒成了普遍泡沫,成长股就不是好的方向了,也许低风险投资变成了好方向,什么东西都没有绝对,任何流派都要去关注,不能老死不相往来,这样对自己投资系统的锻造是大忌。


【综合集成、大成智慧是方向】


钱学森是我国著名的系统工程开创者,他认为综合集成,大成智慧是解决复杂问题的最好范式。我们打造自己的交易系统,其实也在做这件事情,把自己的系统开放,做成一个自适应的生态系统,而不是封闭的,没有能量交换的。一个自适应的交易系统,就是一个不断吸取各种精华的系统,通过融合,形成自己独有的系统,直至万法归宗。这有点像武林小说里面讲到的练武最高层次。


P1:=1; 
P:=(P1)*(7); 
VAR1:=((CLOSE)*(2) + HIGH + LOW + OPEN)/(5); 
CZ1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),P))/(SUM(MAX(0,REF(VAR1,1) - LOW),P)))*(100); 
CZ:=EMA(CZ1,4); 
CA1:=((SUM(MAX(0,HIGH - REF(VAR1,1)),63))/(SUM(MAX(0,REF(VAR1,1) - LOW),63)))*(100); 
CA:=EMA(CA1,4); 
AA:=REF(MA(CZ,10),5); 
BB:=REF(MA(CZ,20),9); 
CC:=REF(MA(CZ,40),17); 
AA1:=SUM(IF((CLOSE > REF(CLOSE,1)),VOL,IF((CLOSE < REF(CLOSE,1)),(-VOL),0)),0); 
XX:=IF((AA > BB),IF((AA > CC),AA,CC),IF((BB > CC),BB,CC)); 
QQ:=IF((AA < BB),IF((AA < CC),AA,CC),IF((BB < CC),BB,CC)); 
顶:=XX; 
底:=QQ; 
先知先觉者:CZ,Linethick2,colorred; 
ZZ1:=(XX + QQ)/(2); 
VAR5:=CZ; 
VAR3:=1; 
MM:=(EMA((SLOPE(VAR5,21))*(20) + VAR5,55))*(VAR3); 
趋势:=MM; 
SS:=EMA(VAR5,5); 
SS1:=(EMA(SS,5))*(VAR3); 
后知后觉者:SS,Linethick2,ColorFF00FF; 
MM1:=REF(SS,1); 
空:=SS1; 
KL:=VAR5 - MM; 
不知不觉者:MA(SS,13),Linethick2,Color00FF00;



最新发布

相关文章

神奇指标广告