指标汇总
神奇指标广告
大智慧彩色量能主力意图指标
来源:大智慧公式 9427次浏览 发布时间2022-10-27

大智慧彩色量能主力意图指标


这里分享一些对短线操作的建议:

1.主升浪可遇不可求。很多股票的主升浪是在默默无闻下产生的,最后连续大阳线的时候市场才发现大牛行情。但是最后太高了,又不容易追。那怎么办呢,只能用老办法,每天复盘一遍个股,把走势符合主升浪的找出来,然后研究起公告,题材,预期等等然后还要不断追踪。


2.大部分人认为自己炒股没有做好是因为心态问题,实际上就是技术水平不够高。技术水平是决定性因素,技术越好,越知道什么时候该买,什么时候该卖。


3复盘后分析决策次日买的占绝大多数,盘整临时决策是亏损的根源。


4防守靠两个关键,一是选股,二是仓位。要控制仓位是绝对反人性的,而且没有办法绕过。因此你需要依据自己的水平和性格,制定一套有自己鲜明特色的控仓方法。



这里分享一个量能公式,助大家分辨主力情况,分辨个股的力,希望可以帮到你。


源码:

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,1);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00;

STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED;

主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF;

主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;

DRAWICON(主力资金试盘>0,5,7);

DRAWICON(主力对倒出货<0,-4,8);

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;

主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}

洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;


最新发布

相关文章

神奇指标广告