指标汇总
神奇指标广告
大智慧主力建仓多头量能指标源码
来源:大智慧公式 6803次浏览 发布时间2022-10-27

大智慧主力建仓多头量能指标源码

在长线交易中,除了知识以外,耐心比任何其它因素更为重要。实际上,耐心和知识是相辅相成的,那些想通过投机获得成功的人应该学会一个简单的道理:在你买入或是卖出之前,你必须仔细研究,确认是否是你进场的最好时机。只有这样,你才能保证你的头寸是正确的头寸。约90%交易者的财富流向10%的交易者短线交易者的财富流向长线交易者追求偶尔暴富交易者的财富流向追求长期微利的交易者急噪交易者的财富流向耐心的交易者用手赚钱的交易者的财富流向用屁股赚钱的交易。

下面这份指标是我分析总结了很久,在持续耐心第观察量能和筹码,研究出来分析主力动作的,具有十分之高的参考价值。

大智慧副图指标公式源码:

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZZLJJ:=EMA(ZZLKP,89);

ZJLRQD:=ZZLKP-ZZLJJ;

AA:=EMA(ZJLRQD,1);

BB:=EMA(AA,5);

CC:=AA-BB;

STICKLINE(CC<REF(CC,2),CC,0,5,1), COLOR00FF00;

STICKLINE(CC>REF(CC,2),CC,0,5,1), COLORRED;

主力资金试盘:IF(CROSS(AA,BB),3,0),STICK,LINETHICK4,Color0080FF;

主力对倒出货:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK4,COLOR00FF00;

DRAWICON(主力资金试盘>0,5,7);

DRAWICON(主力对倒出货<0,-4,8);

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORMAGENTA;

主力拉升:STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORRED;{红}

洗盘阴:STICKLINE(VAR5<REF(VAR5,1) AND C<O,0,VAR5,7,0),COLORBLUE;


image.png

最新发布

相关文章

神奇指标广告