指标汇总
变色逃大顶
来源:大智慧公式 3395次浏览 发布时间2022-10-21




以下是变色逃大顶




变色逃大顶


最近看了楼主瘦石头先生的大作“逃过最近史上三次大跌的指标”感觉非常有用,特将其指标稍作改动,每当RSI5线达到80以上时就改变其颜色以达到警示作用,在此谢谢楼主瘦石头先生,希望大家喜欢。

变色逃大顶





C/C++ Code复制内容到剪贴板{N1(2,250,5)}{N2(2,150,10)} SHI:=REF(CLOSE,1); SHOU:SMA(MAX(CLOSE-SHI,0),N1,1)/SMA(ABS(CLOSE-SHI),N1,1)*100; TOU:SMA(MAX(CLOSE-SHI,0),N2,1)/SMA(ABS(CLOSE-SHI),N2,1)*100; FILLRGN(shou,tou,shou>=tou,rgb(255,255,0),shou<tou,rgb(0,255,0)); AA:95,COLORRED; BB:90,COLORMAGENTA; CC:45,COLORWHITE; DD:80,COLORYELLOW; EE:10,COLORGREEN; DRAWTEXT(BARSTATUS=2,AA,'清仓'); DRAWTEXT(BARSTATUS=2,BB,'减仓'); DRAWTEXT(BARSTATUS=2,DD,'警觉'); FILLRGN(shou,dd,shou>=dd,rgb(255,0,0));

最新发布

相关文章