指标汇总
神奇指标广告
大智慧神獒波段
来源:大智慧公式 7011次浏览 发布时间2022-10-21




以下是神獒波段




神獒波段





C/C++ Code复制内容到剪贴板{神獒波段}{主图叠加}{大智慧L2新一代公式} 请众位老师验证(在别的论坛看见的,不知道这里发过没有) input:N(5,1,111),N1(10,1,111),P(3,0.1,30),M(21,0,100); DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0)); a1:=(IF((DATE <= 1091025),1,0)) * (IF((CURRENTDATE <= 1091025),1,0)); DRAWGBK((CLOSE > 0),'5'); a2:=IF((CLOSE < 800),((AMOUNT / VOL) / 100),((((CLOSE * 2) + HIGH) + LOW) / 4)); a3:=((HHV(HIGH,15)) + (LLV(LOW,30))) / 2; a4:=EMA((MA(a2,5)),10); a5:=EMA((MA(a2,15)),10); a6:=EMA((MA(a2,13)),21); a7:=((a4 + a5) + a6) / 3; a8:=(((REF(a7,1)) + a7) + (REF(a7,2))) / 3; 决策线:EMA((MA(CLOSE,5)),3),colorGreen; PARTLINE(决策线,决策线 > (REF(决策线,3)),RGB(255,0,0)),linethick1,colorRed; UPR:决策线 + (3 * (STD(决策线,10))),Culor808000; DWN:决策线 - (3 * (STD(决策线,10))),CulorA10000; 多空价:a8 * a1,linethick2,Culor008E00; 半年线:MA(CLOSE,120),POINTDOT,linethick4,colorGray; 年线:MA(CLOSE,250),CROSSDOT,Culor717143; STICKLINE((CLOSE > OPEN),HIGH,LOW,0.0001,1),colorRed; STICKLINE((CLOSE > OPEN),OPEN,CLOSE,8,1),Culor5050FF; STICKLINE((CLOSE < OPEN),OPEN,CLOSE,8,0),CulorFFFF85; STICKLINE((CLOSE < OPEN),HIGH,LOW,0.0001,0),colorCyan; a9:=((EMA((MA(a2,3)),3)) + (WMA(a2,5))) / 2; a10:=REF(a9,1); a11:=BARSCOUNT(CLOSE); a12:=IF((a11 = 1),0,(((a9 - a10) / a10) * 100)); a13:=REF(CLOSE,1); a14:=IF((a11 = 1),0,(((CLOSE - a13) / a13) * 100)); a15:=IF((a11 = 1),((CLOSE + OPEN) / 2),a10); a16:=REF(a9,2); a17:=((a9 + a10) + a16) / 3; a18:=((ABS((a9 - a17)) + ABS((a10 - a17))) + ABS((a16 - a17))) / 3; a19:=IF((a11 < 3),0,((a18 / a9) * 100)); a20:=IF((((a12 > 0.5) AND ((a19 > 0.215) OR (LOW > a15))) AND (CLOSE >= OPEN)),1,0); a21:=IF((((a12 < (0 - 0.3)) AND ((a19 > 0.2) OR (HIGH < a15))) AND ((OPEN >= CLOSE) OR (a14 < -1))),1,0); B:((COUNT(a20,BARSLAST(a21))) = 1) AND a20,linethick0; D:((COUNT(a21,BARSLAST(a20))) = 1) AND a21,linethick0; a22:=BARSLAST(B); a23:=((SUM(D,a22)) = 0) * a22; a24:=a23 > 0; a25:=a23 = 0; STICKLINE(a24,CLOSE,OPEN,8,0),colorMagenta; STICKLINE(a24,CLOSE,OPEN,7,0),CulorFF28FF; STICKLINE(a24,CLOSE,OPEN,6,0),CulorFF3DFF; STICKLINE(a24,CLOSE,OPEN,5,0),CulorFF51FF; STICKLINE(a24,CLOSE,OPEN,4,0),CulorFF65FF; STICKLINE(a24,CLOSE,OPEN,3,0),CulorFF7AFF; STICKLINE(a24,CLOSE,OPEN,2,0),CulorFF8EFF; STICKLINE(a24,CLOSE,OPEN,1,0),CulorFFA2FF; STICKLINE(a25,CLOSE,OPEN,8,0),CulorFFFD02; STICKLINE(a25,CLOSE,OPEN,7,0),CulorF8FF24; STICKLINE(a25,CLOSE,OPEN,6,0),CulorFDFF4A; STICKLINE(a25,CLOSE,OPEN,5,0),CulorFCFF69; STICKLINE(a25,CLOSE,OPEN,4,0),CulorFDFD97; STICKLINE(a25,CLOSE,OPEN,3,0),CulorFFFFA2; STICKLINE(a25,CLOSE,OPEN,2,0),CulorFFFFB6; STICKLINE(a25,CLOSE,OPEN,1,0),CulorFFFFCC; STICKLINE(B,CLOSE,OPEN,8,0),colorYellow; STICKLINE(D,CLOSE,OPEN,8,0),Culor00BE00; DRAWTEXT(B,(LOW * 0.98),'㊣'),linethick2,ALIGN1,colorWhite; DRAWTEXT(D,(HIGH * 1.035),'S'),linethick2,ALIGN1,colorGreen; PARTLINE(决策线,决策线 > (REF(决策线,3)),RGB(255,0,0)),linethick1,colorRed; a26:=(((CLOSE / a13) - 1) * 100) >= (7 * a1); a27:=HIGH - ((HIGH - LOW) / 3); a28:=LOW + ((HIGH - LOW) / 3); PARTLINE(多空价,多空价 > (REF(多空价,3)),RGB(255,0,0)),linethick2,colorRed; DRAWTEXTREL(10,800,'㊣十二星座*神獒赢富㊣'),linethick1,COLOR00EEff; DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0)); BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

最新发布

相关文章

神奇指标广告