指标汇总
神奇指标广告
提前逃脱 主图公式 相当准
来源:大智慧公式 7086次浏览 发布时间2022-10-21




以下是提前逃脱  主图公式 相当准




提前逃脱  主图公式 相当准





C/C++ Code复制内容到剪贴板多:EMA(C,3),COLORYELLOW; 空:EMA(C,5),COLOR00FF00; 均衡:EMA(空,5),COLORWHITE,; varF1:=COUNT(CROSS(多,均衡),2)=1; varF2:=COUNT(CROSS(空,均衡),2)=1; ZAI:=FILTER(varF1 AND varF2,2); DRAWTEXT(ZAI,均衡*0.985,' ▲'),colorred; DRAWTEXT(ZAI,均衡*0.958,' 波段上行'),COLORyellow; VV2:=REF(CLOSE,1); VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100; DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2); VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2; DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA (CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED; varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; varB:=EMA(0.667*REF(varA,1)+0.333*varA,5); DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV (LOW,120),1,0),LOW,'★注意买入'); varR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,varR1),HIGH,2); DRAWTEXT(CROSS(82,varR1),HIGH,''),COLORYELLOW; var1:=(HIGH+LOW+OPEN+2*CLOSE)/5; var2:=REF(var1,1); var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100; HY3:=IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0); DRAWTEXT(HY3,LOW,' 注意买入'),colorred; S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2; A:=MA(S,5),COLORGREEN,,LINETHICK2; BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100; F:=MA(S,121); RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; K:=SMA(RSV,15,1); D:=SMA(K,15,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT(CROSS(84,RSI) , HIGH*1.02,'逢高出局!'),color00ff00 ; S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F) >0.010),2,0),STICK,LINETHICK3,COLOR00ff00; DRAWTEXT(S1=2,LOW,'关注!'), COLORGREEN; 中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

最新发布

相关文章

神奇指标广告