指标汇总
神奇指标广告
同花顺买线卖线择多头主图
来源:同花顺公式 10629次浏览 发布时间2023-11-21

同花顺买线卖线择多头主图

主要原因个人总结有以下几点:1.散户没人带,纯靠个人摸索,从事任何行业只靠自己摸索都是很难成功的,股票更面临着股价随时变动,需要我们及时做出决策,从这点来说炒股难度不亚于任何行业;2.散户不爱学,大A短线炒作主要靠概念炒作,各种概念更是满天飞,如果不学都不知道概念是干嘛的,肯定抓不住。同时,一些市场情绪热点,辅助的技术指标都不了解,如何紧跟热点和提供工具;3.爱学的,可能课本不对,很多股市经典读物都源自于美国股票大神,但“橘生淮南则为橘 ,生于淮北则为枳”,大A与美国股市土壤不一样,可以借鉴,但是完全照搬从基因上就注定失败;4.炒大A就应该按照大A的特点炒,最好的的方式当然延着前辈的足迹,就像走地雷阵,延着已经穿过人的脚步走,成功概率才能提高,千万不能乱跑乱撞,否者先烈算不上,只能算是炮灰!




均线:=(MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13)+MA(C,21))/5, colorliblue;
均线XMA:=(XMA(C,3)+XMA(C,5)+XMA(C,8)+XMA(C,13)+XMA(C,21))/5, colorliblue;
DIFF:=均线XMA*2-均线, colorred,nodraw;
DEA:均线,LINETHICK1,colorred;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,colorgreen,LINETHICK1;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,1.5,0),colorred;
STICKLINE(TJ,O,C,5,1),colorred;
STICKLINE(TJ1 AND TJ,H,L,1.5,0),colorred;
STICKLINE(TJ1 AND TJ,O,C,5,1),colorred;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
多空分界:HHV(VAR1,21),LINETHICK1,colorliblue,nodraw;
STICKLINE(DIFF<=多空分界,H,L,1.5,0),COLORFFDE00;
STICKLINE(DIFF<=多空分界,O,C,5,1),COLORFFDE00;
DRAWTEXT(CROSS(DIFF,多空分界) ,DEA,'多'),colorred;
DRAWTEXT(CROSS(多空分界,DIFF) ,DIFF,'空'),colorblack;
PARTLINE(DEA,DEA>=REF(DEA,1),colormagenta,
DEA<REF(DEA,1),colorFFDE00),LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(BU,OPEN,CLOSE,5,0),coloryellow;
STICKLINE(SEL,OPEN,CLOSE,5,0),colorblue;


最新发布

相关文章

神奇指标广告