指标汇总
神奇指标广告
同花顺黄金眼-绝佳追涨逃顶主图
来源:同花顺公式 5619次浏览 发布时间2022-10-31

同花顺黄金眼-绝佳追涨逃顶主图


在股票市场这么多年,如果我们必须抓住任何小机会,我们就做不好。只要抓住核心,放弃后才能拥有。尽量跟上趋势的步伐,重新投始挖掘主力的时刻。复杂的问题很简单,简单的事情要反复做,要一丝不苟,要做到极致。这是复利的基本方法。反复做赚钱模式,做详细的研究和限制条件,果断操作信号。此外,短期投机者必须遵循的第一个原则是,疲软的市场不做。即使他们理解了疲软的市场,他们也可能做得不对。知道比做容易。做好这件事本身就是最好的了。

这个指标用于主图,属于通道+均线类型的波段操作指标。十分适合抄底逃顶,判断价格位置,多空力度等。熟练使用后,信号的判断操作成功率会提高。

指标:

中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

压力线: BBI+3*STD(BBI,10);

支撑线: BBI-3*STD(BBI,10);

安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;

上开:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上开+上高+上低)/3;

A:=EMA(JJ,4);

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶'),coloryellow ;

DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),colorred ;

DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00;

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,colorred;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');

箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);  

DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;

X1:=(C+L+H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),coloryellow;

S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);

庄:=IF(S>0,MA(S,1),0);

DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆');

{VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),coloryellow;

DRAWTEXT(VAR327>90,LOW*0.79,'追涨'),coloryellow;};


最新发布

相关文章

神奇指标广告