指标汇总
神奇指标广告
同花顺折线BS短线博弈副图指标
来源:同花顺公式 6588次浏览 发布时间2022-10-27

同花顺折线BS短线博弈副图指标


我是做短线的,所指的赚钱效应,以短为主,大致如下:

1. 这个市场上有大量的短线选手,很多人其实对市场理解的不够,但是他们在某个阶段也会赚钱,这种赚钱效应会增加他们的自信,进而快速的投入到下个品种,当这种行为产生群体效应时,这种背景下热点就容易有持续性。

2. 相反的,如果短线追涨的那些,接二连三的失手,导致资金大幅回落,他们就会反思,减少操作,出现这种效应时,一些强势股没有后续者,就容易形成补跌。

3. 这两种心理变化过程,不断循环往复,踏准了节奏,就能分辨出机会的大小,进而决定进出的仓位。

指标分享:

当指标上显示当前位置是买点B的时候,

我们可以根据自己的情况进行买入,

同样当指标上显示当前位置是S的时候,

我们可以直接进行卖出。


VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:ZIG(3,50/5)*100,colorred;

G:MA(B,2),coloryellow;

D:=CROSS(B,G),colorred;

W:=CROSS(G,B),colorblue;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14 ;

DRAWICON(D=1,B*1.05,7);

DRAWICON(W=1,B*1.05,8);




最新发布

相关文章

神奇指标广告