指标汇总
神奇指标广告
同花顺改良金叉快慢线副图指标
来源:同花顺公式 6416次浏览 发布时间2022-10-27

同花顺改良金叉快慢线副图指标


该同花顺副图指标可以根据红绿色判断多空方向,金叉信号出现时要跟自己对应的股票相比较,看历史对比。当股票走势符合你的偏好,同时指标出现金叉,那么恭喜你,可以下手了。市场永远是对的,资金就像水一样流向阻力最小的方向,关键还是要对这个市场理解的透彻。那么这个指标就可以帮助到你。


大道至简,好用的公式就是这么简单,出现信号的关键点就短线建仓,卖出的话就是根据自己原则,自己把握就好。


注意强势股短期出现信号后不是一定立刻大涨,切勿贪心。有了这个指标,机会多的是。也可以一次不要重仓一只个股,多股建仓,分仓位建仓,最好每次出手20%仓位,同时3-4只个股,平滑收益,心态会更好



战法源码:

A1:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,10))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,10))*100;

A2:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,22))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,22))*100;

A3:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,44))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,44))*100;

A4:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,88))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,88))*100;

A5:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,176))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,176))*100;

A6:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,352))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,352))*100;

A7:=(EMA(AMOUNT,5)-EMA(AMOUNT,10))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,10))*10;

A8:=(EMA(AMOUNT,5)-EMA(AMOUNT,22))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,22))*10;

A9:=(EMA(AMOUNT,5)-EMA(AMOUNT,44))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,44))*10;

A10:=(EMA(AMOUNT,5)-EMA(AMOUNT,88))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,88))*10;

A11:=(EMA(AMOUNT,5)-EMA(AMOUNT,176))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,176))*10;

A11:=(EMA(AMOUNT,5)-EMA(AMOUNT,352))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,352))*10;

B1:=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11;

B2:=EMA(B1,5);

B3:=EMA(B1,30);

PARTLINE(B1,B1>REF(B1,1),RGB(255,0,0),B1<=REF(B1,1),RGB(0,255,0)),LINETHICK2;

PARTLINE(B2,b2>REF(B2,1),RGB(255,0,0),B2<=REF(B2,1),RGB(0,255,0)),LINETHICK2;

PARTLINE(B3,B3>REF(B3,1),RGB(255,0,0),B3<=REF(B3,1),RGB(0,255,0)),LINETHICK;







最新发布

相关文章

神奇指标广告