指标汇总
神奇指标广告
同花顺 精选指标公式超强买卖点提醒公式
来源:同花顺公式 1670次浏览 发布时间2022-10-27


当软件指标上显示当前位置是买点的时候,

我们可以根据自己的情况进行买入,

同样,当软件指标上显示当前位置是s的时候,

我们可以直接进行卖出。


这个软件上的b、s是英文Buy、Sell,是买入和卖出的意思,所以我们可以跟着相关技术指标公式源码来进行操作。

 一般情况,这个bs点的指标是结合了MACD、KDJ等指标,结合量价等相关指标所形成的,但是这个技术性的指标,它的具体表现还是股价实际走势有差异,所以我们不宜盲目跟随。当然,有时候在bs出现的时候,我们可能早早就出局了,或者是早早就持有了,那此时我们可以根据自己的盈利或者亏损情况,然后进行止盈或者出局。


image.png



同花顺 副图 指标源码:


VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:ZIG(3,50/5)*100,colorred;

G:MA(B,2),coloryellow;

D:=CROSS(B,G),colorred;

W:=CROSS(G,B),colorblue;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14 ;

DRAWICON(D=1,B*1.05,7);

DRAWICON(W=1,B*1.05,8);




最新发布

相关文章

神奇指标广告