指标汇总
神奇指标广告
一个特好的MACD同花顺指标
来源:同花顺公式 8471次浏览 发布时间2022-10-17

以下是一个特好的MACD指标

C/C++ Code复制内容到剪贴板

  • STICKLINE(C>0,0,0.002,15,0),colorgreen;
  • DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
  • DEA : EMA(DIFF,M);
  • MACD :=2*(DIFF-DEA/2);
  • MAMACD:=MA(MACD,5);
  • STICKLINE(MAMACD>=1*REF(DIFF , 1),MAMACD,0, 1, 0),COLORF000DF;
  • STICKLINE(MAMACD<=1*REF(DEA , 1), MAMACD, 0,1, 0),COLORFFAC00;
  • STICKLINE(DIFF>=1*REF(DIFF , 1), DIFF,0,1, 0),COLORF000DF;
  • STICKLINE(DIFF<=1*REF(DIFF , 1), DIFF,0,1, 0),COLORFFAC00;
  • STICKLINE(MAMACD>1*REF(MAMACD, 1), MAMACD, MACD , 8,1),colorred;
  • STICKLINE(MAMACD<1*REF(MAMACD, 1), MAMACD, MACD ,8, 1),color00ff00;
  • //STICKLINE(MAMACD<1*ref(mamacd, and="" macd="">1*REF(MACD , 1), MAMACD, MACD , 8, 0),colorred;
  • //STICKLINE(MACD>0,0,0.002,15,0),colorred;
  • PARTLINE(DIFF,DIFF>REF(DIFF,1),RGB(255,255,0),DIFF<REF(DIFF,1),RGB(0,255,0)),linethick1;
  • PARTLINE(DEA,DEA>REF(DEA,1),RGB(211,0,0),DEA<REF(DEA,1),RGB(0,255,0)),linethick2;
  • 买线:=DIFF ;
  • 卖线:=DEA;
  • 买卖差:=买线-卖线;
  • STICKLINE(买卖差>=0,(买线-买卖差*0.05),(买线-买卖差*0.15),8,0),COLOR00ffff;
  • STICKLINE(买卖差>=0,(买线-买卖差*0.2),(买线-买卖差*0.35),8,0),COLOR00ccff;
  • STICKLINE(买卖差>=0,(买线-买卖差*0.4),(买线-买卖差*0.55),8,0),COLOR0099ff;
  • STICKLINE(买卖差>=0,(买线-买卖差*0.6),(买线-买卖差*0.75),8,0),COLOR0066ff;
  • STICKLINE(买卖差>=0,(买线-买卖差*0.8),(买线-买卖差*0.95),8,0),COLOR0000cc;
  • STICKLINE(买卖差<0,(卖线+买卖差*0.05),(卖线+买卖差*0.15),8,0),COLOR006600;
  • STICKLINE(买卖差<0,(卖线+买卖差*0.2),(卖线+买卖差*0.35),8,0),COLOR009900;
  • STICKLINE(买卖差<0,(卖线+买卖差*0.4),(卖线+买卖差*0.55),8,0),COLOR00cc00;
  • STICKLINE(买卖差<0,(卖线+买卖差*0.6),(卖线+买卖差*0.75),8,0),COLOR00ff00;
  • STICKLINE(买卖差<0,(卖线+买卖差*0.8),(卖线+买卖差*0.95),8,0),COLOR66ff00;
  • STICKLINE(MACD>=REF(MACD,1),MACD,MACD,5,0),colormagenta,LINETHICK3,POINTDOT;
  • STICKLINE(MACD<=REF(MACD,1),MACD,MACD,5,0),colorgreen,LINETHICK3,POINTDOT;
  • 参数 DEA----采样点---线宽3

最新发布

相关文章

神奇指标广告