指标汇总
神奇指标广告
红树林园老师的RSI复合通道同花顺版
来源:同花顺公式 10472次浏览 发布时间2022-10-17




以下是红树林园老师的RSI复合通道同花顺版




红树林园老师的RSI复合通道同花顺版





C/C++ Code复制内容到剪贴板M=12,2,10; N1=6,2,100; N2=13,2,100; LC:=REF(CLOSE,1); RS1:=SMA(MAX(CLOSE-LC,0),M,1)/SMA(ABS(CLOSE-LC),M,1)*100; ATR:=MA(MAX(MAX((RS1-RS1),ABS(REF(RS1,1)-RS1)),ABS(REF(RS1,1)-RS1)),15); VM:=MA(RS1,N1); SM:MA(RS1,20),PRECIS1,Culoraaee00,LINETHICK0; SU:SM+2*STD(RS1,20),PRECIS1,Culoraaee00,LINETHICK0; SD:SM-2*STD(RS1,20),PRECIS1,Culoraaee00,LINETHICK0; VU:VM+2.3*ATR,PRECIS1,Culorffffff,LINETHICK0; VD:VM-2.1*ATR,PRECIS1,Culorffffff,LINETHICK0; //{DRAWGBKLAST(C>0),Culor7a6500}; FILLRGN(SU,SD,C>0,RGB(0,170,140)),PRECIS1; FILLRGN(VU,VD,C>0,RGB(210,210,210)),PRECIS1; RSI:RS1,PRECIS1,Culor0000ff,LINETHICK2,LAYER0; MA1:VM,PRECIS1,Culorff0000; MA2:MA(RS1,N2),PRECIS1,Culor004a00,LINETHICK2; 强势:70,colorred,LAYER3; 中势:50,colorblue,LAYER3; 弱势:30,colorgreen,LAYER3;

最新发布

相关文章

神奇指标广告