指标汇总
神奇指标广告
同花顺高成功率99.72%三线合一指标{RSI-CCI-KD}
来源:同花顺公式 5823次浏览 发布时间2022-10-17




以下是高成功率99.72%三线合一指标{RSI-CCI-KD}(无源码的请下载附件导入)




金兰:“看到好多号称高成功率的选股公式信号很少,在股市大低却不能发出信号,总想搞一个公式希望顶低能有信号,经过几天思索,将sri, cci,kd技术加工放在一起,滤掉了一些多于信号,测试结果公式的高成功率连我自己都不敢相信,为了使散户朋友受益和对于理想的情怀仅在理想发表。(2009.3.23)”

原码为飞狐,感谢股友金兰的劳动成果,稍加修改为同花顺,与我等用同花顺的朋友分享:



Code复制内容到剪贴板N 2,100,9 M 1,100,14 N1 2,100,6 TYP := (HIGH + LOW + CLOSE)/3; CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF; C1:=SMA(CC1,3,1); C2:=SMA(C1,3,1); C3:=3*C1-2*C2; CB1:=EMA(C3,5); CB2:=REF(CB1,1); FILLRGN(CC1,100,CC1>100,ColorFFFF00); FILLRGN(CC1,-100,CC1<-100,COLOR00AAFF); FILLRGN(100,-100,CC1<>100,COLOR000000); CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF; 100,LINEDOT; -100,LINEDOT; LC := REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100; RSI:(RSI1-50)*5.3,LINETHICK2,ColorFFFFFF; R1:=SMA(RSI,3,1); D1:=SMA(R1,3,1); J1:=3*R1-2*D1; RR1:=EMA(J1,5); RR2:=REF(RR1,1); RR:=RR1>RR2; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,3,1); K1:(K-50)*5,Color00FF00; K2:=SMA(K1,3,1); D2:=SMA(K2,3,1); J2:=3*K2-2*D2; BB1:=EMA(J2,5); BB2:=REF(BB1,1); 买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0; DRAWICON(买入,-200,4),ALIGN0; 卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0; DRAWICON(卖出,200,5),ALIGN0;

最新发布

相关文章

神奇指标广告