指标汇总
神奇指标广告
同花顺理想主义选股公式
来源:同花顺公式 5991次浏览 发布时间2022-10-17




以下是理想主义选股公式(无源码的请下载附件导入)




选股说明:

KD交叉(短线看好),如果想要低位的可以加一条,D<20;

股价在7到20之间 并且,当天上涨,且在5日线上;

40天换手总和大于160;(平均每天4%)

成交量:今日大于60日均量1.5倍;

均线排列:5,10,30多头排列;


此公式中所有量化的参数均可自由根据您的需要调节,直到选出如意的股票;


这个公式不算什么新鲜,但综合了自己这些天来对股票研究的一些重要参数,可供参考,只是参考,凭此入市,风险自负!


因为从趋势到量,到股价区间,换手率等等方面都要求完美.所以取名为理想主义,正为这个名字,估计能选出股的可能也很小.不过大家可以试一试.




提供 Code复制内容到剪贴板RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; KDJX:CROSS(K,D) AND D<20; GJ:C>7 AND C<20 AND C>REF(C,1) AND C>MA(C,5); HSL:=V/CAPITAL*100; HS:SUM(HSL,40)>160; CJL:=V/MA(V,60)>1.5; JXPL:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30); XG:KDJX AND HS AND GJ AND CJL AND JXPL;

最新发布

相关文章

神奇指标广告