指标汇总
神奇指标广告
同花顺庄家三步公式,修改自通达信指标
来源:同花顺公式 2320次浏览 发布时间2022-10-17




以下是庄家三步公式,修改自通达信指标(无源码的请下载附件导入)






Code复制内容到剪贴板庄家:=EMA(EMA(CLOSE,10),10); 现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000; STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),colorblue; 一吸筹:=IF((现价<REF(现价,1)) AND 现价<0,现价,0),colorblue; 主力:=100*0.95; STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),colorred; 二拉升:=IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),colorred; STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00; 三出货:=IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00; 平均价 := SMA (现价,5,1)-SMA(现价,13,1); 上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5; 下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5; 中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200; 吃庄价:=EMA(中价,5); 净吃庄血:吃庄价,STICK,COLORFF00FF; STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00; 升势:平均价-SMA(平均价, 3,1),LINETHICK2,colorred; 跌势:IF(升势<REF(升势,1),升势, 0),LINETHICK2,colorcyan;

最新发布

相关文章

神奇指标广告