指标汇总
神奇指标广告
同花顺筹码分布趋势源码附图
来源:同花顺公式 5632次浏览 发布时间2022-09-05

以下是同花顺筹码分布趋势源码附图

比较好用的指标之一!注意和走势反着买就对了!

VAR1:=1;

VAR2:=1/WINNER(CLOSE);

VAR3:=MA(CLOSE,13);

VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

VAR5:=LLV(LOW,75);

VAR6:=HHV(HIGH,75);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=3*VAR9-2*SMA(VAR9,15,1);

VARC:=100-VARB;

主力: (100-VARA)*VAR1,COLOR0099FF;

散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,colorred;

新庄: (81-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,colorgreen,LINETHICK1,POINTDOT ;

VARD:=散户>VAR4;

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

STICKLINE(VARD,VAR4,散户,5,0),colorwhite;

STICKLINE(1,新庄,82,1,0),colorgreen;

STICKLINE(VAR20,0,80,5,0),colorred,LINETHICK3 ;

100,colorgreen ,LINETHICK2 ;

0,coloryellow ,LINETHICK2 ;

中线: 15,colorlired ,LINETHICK2 ;

 

最新发布

相关文章

神奇指标广告