指标汇总
神奇指标广告
同花顺底部与支撑公式
来源:同花顺公式 9541次浏览 发布时间2022-09-05

以下是同花顺底部与支撑公式

同花顺底部与支撑公式

描述底部买卖力道的指标及支撑压力

底部支撑:HHV(MA(L,11),98),colorgreen,LINETHICK1;

压力1:MA(底部支撑,12),colorcyan;

压力2:MA(底部支撑,18),colormagenta;

压力3:MA(底部支撑,24),colorred;

压力4:MA(底部支撑,30),colorblue,LINETHICK1;

JJ:=(3*C+H+L+O)/6;

VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);

LJL:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND

CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));

TP:=TJ2=1;

STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),1,0),colorgreen;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100<1.1,MAX(OPEN,REF(CLOSE,1)),CLOSE,3.5,0),colorgreen;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100<1.1,MAX(OPEN,REF(CLOSE,1)),LOW,0.001,0),colorgreen;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100>=1.1,MIN(OPEN,REF(CLOSE,1)),CLOSE,3.5,0),colorwhite;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100>=1.1,MIN(OPEN,REF(CLOSE,1)),HIGH,0.001,0),colorwhite;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100>=2.1,MIN(OPEN,REF(CLOSE,1)),CLOSE,3.5,0), colorred;

STICKLINE((HIGH-REF(C,1))/REF(C,1)*100>=2.1,MIN(OPEN,REF(CLOSE,1)),HIGH,0.001,0), colorred;

A=ZIG(2,5);

fxdd=A>REF(A,1) AND REF(A,2)>REF(A,1);

gddz=IF(fxdd,REF(LOW,1),0);

支撑位:IF(gddz=0,REF(LOW,BARSLAST(fxdd)+1),REF(LOW,1));

zcw:IF(支撑位=REF(支撑位,1),支撑位,DRAWNULL);

B=ZIG(1,5);

fxgd=B<REF(B,1) AND REF(B,2)<REF(B,1);

ggdz=IF(fxgd,REF(HIGH,1),0);

压力位:IF(ggdz=0,REF(HIGH,BARSLAST(fxgd)+1),REF(HIGH,1));

ylw:IF(压力位=REF(压力位,1),压力位,DRAWNULL);

D=ZIG(3,5);

fxcd=D<REF(D,1) AND REF(D,2)<REF(D,1);

gcdz=IF(fxcd,REF(CLOSE,1),0);

止盈位:IF(gcdz=0,REF(CLOSE,BARSLAST(fxcd)+1),REF(CLOSE,1));

zyw:IF(止盈位=REF(止盈位,1),止盈位,DRAWNULL);

fxdd1=D>REF(D,1) AND REF(D,2)>REF(D,1);

gddz1=IF(fxdd1,REF(CLOSE,1),0);

止损位:IF(gddz1=0,REF(CLOSE,BARSLAST(fxdd1)+1),REF(CLOSE,1));

zsw:IF(止损位=REF(止损位,1),止损位,DRAWNULL);

TIPTEXT((支撑位>REF(支撑位,1)OR 支撑位<REF(支撑位,1)) AND CLOSE>支撑位,LOW,'系统提示,买入价为:'+(HIGH+LOW)/2),colorred;

TIPTEXT(压力位>REF(压力位,1)OR 压力位<REF(压力位,1),HIGH,'系统提示,卖出价为:'+(HIGH+LOW)/2),colorgreen;

FFFF:MA(CLOSE,10),coloryellow,LINETHICK2;

AA:=CLOSE>=FFFF*1.004;

BB:=FFFF>=REF(FFFF,1);

DRAWICON(AA AND BB,FFFF,1);

CC:=COUNT(CLOSE<=FFFF*0.996,2)=2;

DD:=FFFF<=REF(FFFF,1);

DRAWICON(CC AND DD,FFFF,2);

 

最新发布

相关文章

神奇指标广告