指标汇总
神奇指标广告
同花顺平衡分割箱看图操作,黄金分割理论
来源:同花顺公式 5469次浏览 发布时间2022-09-05

以下是同花顺平衡分割箱看图操作,黄金分割理论

看图操作,黄金分割理论

MA5:MA(C,5),colorwhite;

MA10:MA(C,10),coloryellow;

MA20:MA(C,20),colormagenta;

MA30:=MA(C,30),colorgreen;

MA60:=MA(C,60),colormagenta;

VAR1:=LLV(LOW,120);

VAR2:=HHV(HIGH,120);

VAR3:=VAR2-VAR1;

底:VAR1,colorligreen;

顶:VAR2,colorlired;

底撑:VAR3*0.191+VAR1,colorgray;

回调:VAR3*0.382+VAR1,colorgray;

强弱:VAR3*0.500+VAR1,colorwhite,LINETHICK2;

突破:VAR3*0.618+VAR1,colorgray;

撑压:VAR3*0.786+VAR1,colorgray;

左侧:IF(MA30>MA60,强弱,DRAWNULL),colorred,LINETHICK2;

右侧:IF(MA10<MA30,强弱,DRAWNULL),colorgreen,LINETHICK2;

DRAWTEXT(ISLASTBAR,底,'¨底'),colorligreen;

DRAWTEXT(ISLASTBAR,底撑,'¨0.191'),colormagenta;

DRAWTEXT(ISLASTBAR,回调,'¨0.382'),colorwhite;

DRAWTEXT(ISLASTBAR,强弱,'¨0.500'),colorwhite;

DRAWTEXT(ISLASTBAR,左侧,'¨0.500'),colorred;

DRAWTEXT(ISLASTBAR,右侧,'¨0.500'),colorgreen;

DRAWTEXT(ISLASTBAR,突破,'¨0.618'),colorligray;

DRAWTEXT(ISLASTBAR,撑压,'¨0.768'),coloryellow;

DRAWTEXT(ISLASTBAR,顶,'¨顶'),colorlired;

 

最新发布

相关文章

神奇指标广告