指标汇总
神奇指标广告
同花顺撰庄指标
来源:同花顺公式 7702次浏览 发布时间2022-09-05

以下是同花顺撰庄指标

同花顺撰庄指标

使用说明!

1.金叉买入。

2.死叉卖出。

3.3穿5日均线买。

 源码


RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

散户线:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,colorgreen,linethick2;

庄线:EMA(J,6),coloryellow;

走势:CEILING(SMA(AA5,13,8)),colorred,LINETHICK2;

AA6:=SMA(AA3,21,8);

买观注: STICKLINE(走势-AA6<-65,0,7,15,1);

DRAWICON(FILTER(J>REF(J,1) AND 走势>=REF(走势,1) AND 走势<25,5),走势,"buy");

卖关注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;

DRAWICON(FILTER(J<=REF(走势,1) AND 走势>85,5),J,"sell");

DRAWTEXT_FIX(1,0.01,0.82,0,'《撰庄指标》指标:金叉买入;死叉卖出提 供 ),coloryellow;

///·《黑马线》源码·///

N3:=BARSLAST(CROSS(C,MA(C,20)));

N4:=BARSLAST(CROSS(MA(C,20),C));

黑马:IF(N3<N4,N3+1,0),COLORFF0000,LINETHICK2;
 

 

 

最新发布

相关文章

神奇指标广告