指标汇总
神奇指标广告
同花顺趋势顶底ZCL源码副图
来源:同花顺公式 6482次浏览 发布时间2022-09-05

以下是同花顺趋势顶底ZCL源码副图

长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户识别股价走势的高低和超买超卖情况。最底部的绿色方块显示阶段性底部,出现的红点意味短线抄底信号;而顶部的红色方框表示阶段性头部区域提示用户要谨慎。用户使用时以黄色的中期趋势线为主要的判断依据,结合灰色短期线和红色长期线把握买卖点,当长期趋势线向上时尽量选择短期线回调时进场,反之要注意高抛止赢止损。可作为操盘线的有效辅助判断工具。

具体的使用方法并不复杂,作为一个辅助指标应与操盘线结合使用。用法的要点如下:

1) 3条曲线的多空头排列,类似均线系统,可以确认BS点买卖信号。

2) 3条曲线的方向分别表明了当前股价的短中长期运动趋势。

3) 3条曲线的位置,超买超卖现象类似摆动指标(20以下为超卖,80以上超买)。某些情况下有底部、抄底买点和风险区域信号提示,方便用户了解当前股价状态。

4) 中长期曲线的顶底部背离特征,用法类似传统指标。

 


80,COLOR996699;

20,colorgreen;

底:10,COLORCC6633,LINETHICK2;

90,COLOR9966FF,LINETHICK2;

50,colorred;

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

长期线:A+100,COLOR9900FF;

短期线:B+100,COLOR888888;

中期线:D+100,coloryellow,LINETHICK2;

见顶:=((REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));

顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND

长期线>60 AND 短期线<83.5  AND 短期线<中期线 AND 短期线<长期线+4,colorgreen;

顶部:=FILTER(顶部区域,4);///

STICKLINE( 见顶 OR 顶部,99,103,20,1 ),colorred,LINETHICK2;

底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))  OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,colorgreen;

STICKLINE( 底部区域,-4,0,22,0 ),colorgreen;

低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 )),colorred;

 

 

最新发布

相关文章

神奇指标广告