指标汇总
神奇指标广告
同花顺BS波段买卖指标公式
来源:同花顺公式 4839次浏览 发布时间2022-09-05

以下是同花顺BS波段买卖指标公式

红色柱状线持股;绿色柱状线持币

属于趋势指标

 

 

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

买:ZIG(3,10);

卖:MA(买,2);

DRAWICON(CROSS(买,卖),L-CLOSE/15,"buy");

DRAWICON(CROSS(卖,买),H+CLOSE/15,"sell");

STICKLINE(买>卖 AND CLOSE>=OPEN,OPEN,CLOSE,10,1),colorred;

STICKLINE(买>卖 AND CLOSE>=OPEN,OPEN,LOW,0,0),colorred;

STICKLINE(买>卖 AND CLOSE>=OPEN,CLOSE,HIGH,0,0),colorred;

STICKLINE(买>卖 AND CLOSE<OPEN,OPEN,CLOSE,10,0),colorred;

STICKLINE(买>卖 AND CLOSE<OPEN,LOW,HIGH,0,0),colorred;

STICKLINE(买<卖 AND CLOSE<=OPEN,OPEN,CLOSE,10,0),colorcyan;

STICKLINE(买<卖 AND CLOSE<=OPEN,LOW,HIGH,0,0),colorcyan;

STICKLINE(买<卖 AND CLOSE>OPEN,OPEN,CLOSE,10,1),colorcyan;

STICKLINE(买<卖 AND CLOSE>OPEN,OPEN,LOW,0,0),colorcyan;

STICKLINE(买<卖 AND CLOSE>OPEN,CLOSE,HIGH,0,0),colorcyan;

STICKLINE(买=卖 AND CLOSE>=OPEN,OPEN,CLOSE,10,1),colorblue;

STICKLINE(买=卖 AND CLOSE>=OPEN,OPEN,LOW,0,0),colorblue;

STICKLINE(买=卖 AND CLOSE>=OPEN,CLOSE,HIGH,0,0),colorblue;

STICKLINE(买=卖 AND CLOSE<OPEN,OPEN,CLOSE,10,0),colorblue;

STICKLINE(买=卖 AND CLOSE<OPEN,LOW,HIGH,0,0),colorblue;

STICKLINE((买=- OR 卖=-) AND CLOSE>=OPEN,OPEN,CLOSE,10,1),colorblue;

STICKLINE((买=- OR 卖=-) AND CLOSE>=OPEN,OPEN,LOW,0,0),colorblue;

STICKLINE((买=- OR 卖=-) AND CLOSE>=OPEN,CLOSE,HIGH,0,0),colorblue;

STICKLINE((买=- OR 卖=-) AND CLOSE<OPEN,OPEN,CLOSE,10,0),colorblue;

STICKLINE((买=- OR 卖=-) AND CLOSE<OPEN,LOW,HIGH,0,0),colorblue;

M30:MA(CLOSE,30),colorgreen;

M62:MA(CLOSE,62),LINETHICK2,coloryellow;

M73:MA(CLOSE,73),LINETHICK2,colormagenta;

最新发布

相关文章

神奇指标广告