指标汇总
神奇指标广告
同花顺大单净额公式
来源:同花顺公式 1801次浏览 发布时间2022-09-05

以下是同花顺大单净额公式

同花顺大单净额公式

源码

买入:=(ZDMRJE[-1]+BDMRJE[-1])/100000000;

卖出:=(ZDMCJE[-1]+BDMCJE[-1])/100000000;

STICKLINE(大单净额>0,0,大单净额,10,0);

STICKLINE(大单净额<0,0,大单净额,10,0);

BBD:SUM(大单净额,3);

BBD:SUM(大单净额,2);

BBD:SUM(大单净额,1);

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;

STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;

STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;

STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;

STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;

STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;

STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

ya:=IF(C>=O,MONEY,0);

yaobv:=SUM(ya,0);

mOBV:=SUM(MONEY,0);

bl:=100*yaobv/mobv;

MAbl3:IF(BARSSINCE(C)>=3,MA(bl,3),50),colormagenta;

MAbl30:=IF(BARSSINCE(C)>=30,MA(bl,30),MAbl3);

PARTLINE(MAbl30,REF(MAbl30,1)<=MAbl30,colorred,1,colorblue),Linethick2;

MA60:=MA(C,60);

MAi60:=MA(INDEXC,60);

Ls:=REF(MA60,1)>MA60 AND REF(MAi60,1)>MAi60;//

STICKLINE(Ls AND MAbl3>MAbl30,MAbl3,MAbl30,6,0),coloryellow;

STICKLINE(NOT(Ls) AND MAbl3>MAbl30,MAbl3,MAbl30,1,0),colorred;

STICKLINE(MAbl3<=MAbl30,MAbl3,MAbl30,1,0),colorgreen;

VERLINE(CROSS(MAbl3,MAbl30) AND COUNT(MAbl30>MAbl3,BARSLAST(CROSS(MAbl30,MAbl3)))>30,2);

VAR1:=INDEXC;

VAR2:=REF(VAR1,18);

PPT := (HIGH + LOW + CLOSE)/3;

2, 500, 10;

JE:=VOL/10;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

主买:=(QJ0*(JJ-MIN(CLOSE,OPEN)));

主卖:=(QJ0*(MIN(OPEN,CLOSE)-LOW));

散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));

散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));

庄净入:IF((主买-主卖)>0,主买-主卖,0);colorred,NODRAW;

庄净出:IF((主买-主卖)<0,主买-主卖,0);colorgreen,NODRAW;

散净入:IF((散买-散卖)>0,散买-散卖,0);colormagenta,NODRAW;

散净出:IF((散买-散卖)<0,散买-散卖,0);colorblue,NODRAW;

主力资金线:SUM((主买-主卖)*10000/FINANCE(7),0),colorbrown,LINETHICK2;

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

AL:=(C+L+H)/3;

AO:=SMA(AL,5,1)-SMA(AL,13,1);

BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;

BBDA:SMA(BBD,5,2),colorred,LINETHICK0;

RSV1:=BBD;

RSV2:=BBDA;;

VAR11:=IF(DATE<1091230 AND DATE>900101,1,0);

BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL);

BBD2:=IF(BBD<REF(BBD,1)*VAR11,BBD,DRAWNULL);

STICKLINE(BBD1,0,BBD,3,0),COLOR000088;

STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;

STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;

STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;

STICKLINE(BBD2,0,BBD,3,0),COLOR888800;

STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;

STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;

STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;
 

 

最新发布

相关文章

神奇指标广告