指标汇总
神奇指标广告
同花顺六色K线副图指标
来源:同花顺公式 1617次浏览 发布时间2022-09-05

以下是同花顺六色K线副图指标

同花顺六色K线副图指标

源码

DRAWGBK(DATE>900103,STRIP(RGB(80,100,255),RGB(120,130,255),1));
qs1:=IF(C>MA(C,5),1,0);
qs2:=IF(C<MA(C,5),-1,0);
qs3:=IF(MA(C,5)>REF(MA(C,5),1),1,0);
qs4:=IF(MA(C,5)<REF(MA(C,5),1),-1,0);
qs:=qs1+qs2+qs3+qs4;
STICKLINE((qs=-2 AND C<O),H,L,0,0),Culor00FF00;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,10,0),Culor007900;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,8,1),Culor00A200;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,4,0),Culor00D600;
STICKLINE((qs=-2 AND C<O),OPEN,CLOSE,2,0),Culor00FF00;

STICKLINE((qs=-2 AND C>O),H,L,0,0),Culor53A9FF;
STICKLINE((qs=-2 AND C>O),O,C,10,0),Culor003E7B;
STICKLINE((qs=-2 AND C>O),O,C,8,1),Culor0053A6;
STICKLINE((qs=-2 AND C>O),O,C,4,0),Culor006AD5;
STICKLINE((qs=-2 AND C>O),O,C,2,0),Culor2492FF;

STICKLINE((qs=0 AND C<O),H,L,0,0),CulorFFFFFF;
STICKLINE((qs=0 AND C<O),O,C,10,0),CulorBBBBBB;
STICKLINE((qs=0 AND C<O),O,C,8,1),CulorCACACA;
STICKLINE((qs=0 AND C<O),O,C,4,0),CulorF6F6F6;
STICKLINE((qs=0 AND C<O),O,C,2,0),CulorFFFFFF;

STICKLINE((qs=0 AND C>O),H,L,0,0),Culor00FFFF;
STICKLINE((qs=0 AND C>O),O,C,10,0),Culor008888;
STICKLINE((qs=0 AND C>O),O,C,8,1),Culor00BFBF;
STICKLINE((qs=0 AND C>O),O,C,4,0),Culor00DBDB;
STICKLINE((qs=0 AND C>O),O,C,2,0),Culor00F0F0;

STICKLINE((qs=2 AND C<O),H,L,0,0),CulorFF00FF;
STICKLINE((qs=2 AND C<O),O,C,10,0),CulorBB00BB;
STICKLINE((qs=2 AND C<O),O,C,8,1),colorFF5BFF;
STICKLINE((qs=2 AND C<O),O,C,4,0),colorF900F9;
STICKLINE((qs=2 AND C<O),O,C,2,0),CulorFF66FF;

STICKLINE((qs=2 AND C>O),H,L,0,0),Culor0000FF;
STICKLINE((qs=2 AND C>O),O,C,10,0),Culor00007B;
STICKLINE((qs=2 AND C>O),O,C,8,1),Culor000097;
STICKLINE((qs=2 AND C>O),O,C,4,0),Culor0000C4;
STICKLINE((qs=2 AND C>O),O,C,2,0),Culor0000EC;
 

最新发布

相关文章

神奇指标广告