指标汇总
神奇指标广告
同花顺爆发拉升:先知先决的指标
来源:同花顺公式 7727次浏览 发布时间2022-09-05

以下是爆发拉升:先知先决的指标

爆发拉升:先知先决的指标

在使用这个指标的过程中,感觉驾驭起来有点难度。因为该指标发出的指示往往提前一步,比如它会提前底部出来了,你这个时候如果买入了,那么可能就要被套;然后他又会提示顶部出来了,你卖出了,发现后市还继续涨。

 看重该指标的原因在于,指标本身的作用就是用来与现实的个股走势进行比对,该指标的先知先觉无疑具有很大的参考价值。

 该指标的具体用法是:低位随时关注,高位随时跑路,我要求使用的过程中,不要紧跟着箭头操作。

源码

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
150,colorblue;
100;
0;
-100;
-150;
BB: EMA(VAR2,2),LINETHICK2,colorwhite;
VAR3:=MA(VOL,5);
VAR4:=MA(VOL,10);
VAR5:=MA(VOL,60);
VAR6:=MA(CLOSE,5);
VAR7:=MA(CLOSE,8);
VAR8:=MA(CLOSE,25);
VAR9:=MA(CLOSE,60);
VARA:=CROSS(VAR2,BB) AND VAR2>80 AND VOL>VAR3 AND VOL>VAR4 AND VOL>VAR5 AND VAR6>VAR9 AND VAR7>VAR9 AND VAR8>VAR9 AND OPEN<VAR6 AND CLOSE>VAR6;
DRAWTEXT(VARA,120,' 爆发拉升!'),coloryellow;
STICKLINE(VARA,130,-100,3,0),colorred;
底部:=CROSS(BB,-100);
DRAWICON(底部,-100,1);
顶部:=CROSS(150,BB);
DRAWICON(顶部,150,2);
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),colorred,LINETHICK2;
主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
-200;

最新发布

相关文章

神奇指标广告