指标汇总
神奇指标广告
同花顺线上买:给你买卖点,至于股票自己选 无未来
来源:同花顺公式 8134次浏览 发布时间2022-09-05

以下是线上买:给你买卖点,至于股票自己选 无未来

线上买:给你买卖点,至于股票自己选 无未来

左侧交易?右侧交易?——右侧交易 线上买?线下买?——线上买

 该指标发出买入信号,信号要跟自己对应的股票相比较

 当股票在均线上的走势符合你心中偏好,同时指标发出买入信号,那么恭喜你,可以下手了

源码

七天线:MA(C,7),COLORGRAY;
工作线:(EMA(C,14)),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:(MA(C,25)),LINETHICK1,COLORMAGENTA;
{不惑线:(MA(C,40)),COLORCYAN;}
姊妹线:(EMA(C,56)),POINTDOT,COLORWHITE;
A3:=EMA((((SLOPE(C,21)) * 20) +
C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1))
/ (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 >
79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9
- A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) *
50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 *
A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 -
A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) +
(0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) +
(0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19
< 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) /
3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW
/ 1.015),1),LINETHICK2,COLORMAGENTA;
STICKLINE(((C >= 工作线) AND (C >=
O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C >=
O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 工作线) AND (C <=
O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 工作线) AND (C <=
O)),O,C,2,0),COLORRED;
STICKLINE(((C < 工作线) AND (C >=
O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C >=
O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <=
O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 工作线) AND (C <=
O)),O,C,2,0),COLORGREEN;

最新发布

相关文章

神奇指标广告