指标汇总
神奇指标广告
同花顺擒牛股源码副图
来源:同花顺公式 8192次浏览 发布时间2022-09-05

以下是同花顺擒牛股源码副图

擒牛股专用,从建仓、震仓、洗盘、拉升,主力蛛丝马迹一点不漏。

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;

VAR22:=REF(LOW,1);

VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);

VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);

VAR25:=LLV(LOW,38);

VAR26:=HHV(VAR24,38);

VAR27:=IF(LLV(LOW,90),1,0);

VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);

主力秘密筹码:STICKLINE(VAR28,0,VAR28,6,1),colorred;

VAR10:=100*(C-COST(10))/COST(10);

VAR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR7:=SMA(VAR6,4,1);

VAR8:=SMA(VAR7,2,1);

VAR9:=VOL/CAPITAL*34;

VAR12:=REF(VAR9,1);

主力建仓: IF(VAR8<8.5 AND VAR7<11,-10,0),colorred;

 
 

最新发布

相关文章

神奇指标广告