指标汇总
神奇指标广告
同花顺把握趋势买卖点指标公式
来源:同花顺公式 10135次浏览 发布时间2022-09-05

以下是同花顺把握趋势买卖点指标公式

Var5:=LLV(LOW,90);

Var6:=HHV(HIGH,90);

Var7:=(Var6-Var5)/100;

Var8:=SMA((CLOSE-Var5)/Var7,23,1);

VarA:=3*Var8-2*SMA(Var8,13,1);

趋势:=-(100-VarA)+100,color0099ff,linethick2;

VARa:=(2*CLOSE+HIGH+LOW)/4;

VARb:=LLV(LOW,23);

VARc:=HHV(HIGH,23);

VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);

VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,1);

STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;

STICKLINE(VARd-VARe<0,VARd,VARe,8,0),colorgreen;

top_varb:=PEAKBARS(3,15,1)<10;

top_var:=IF(top_varb=1,2,0);

top:=IF(top_var=2,2,0);

top_f:=IF(top>REF(top,1),50,150),colorgreen,linethick2;

DRAWTEXT(top_f=50,73,'←清'),coloryellow;

STICKLINE(top_f=50,90,65,8,0),coloryellow;

做多能量线:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,colorred;

做空能量线:=SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;

安全区:15,colorligreen;

强弱分界:45,coloryellow;

风险区:85,colorf00ff0;

VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR3:=SMA(VAR2,13,8);

多方能量值:SMA(VAR3,13,8),colorred,linethick2;

空方能量值:SMA(VAR1,21,8),colorgreen,linethick2;

最新发布

相关文章

神奇指标广告