指标汇总
神奇指标广告
同花顺RSI趋势 买入参考副图源码
来源:同花顺公式 8085次浏览 发布时间2022-09-05

以下是同花顺RSI趋势 买入参考副图源码

注意紫色趋势线是否走平上翘,RSI6与RSI12出现金叉,买入参考

VAR1:=HHV(HIGH,33);
 VAR2:=LLV(LOW,33);
 A:=(SMA((CLOSE-VAR2)/(VAR1-VAR2),8,1))*(100),COLOR00FFFF;
价格线:EMA(HHV(A,3),1),colorgreen;
 va1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;
 va2:=SMA(va1,9,1),colorwhite;
趋势线:SMA(va2,6,1),colorff00ff;
 va4:=3*va2-2*趋势线,colorff00ff;
撑压线:WMA((va2+趋势线+va4)/3,60),colorred;
 LC:= REF(CLOSE,1);
 RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,colorwhite;
 RSI12:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,coloryellow;
卖线:85,LINETHICK02,POINTDOT,Culor15FF15;
界线:50,LINETHICK02,POINTDOT,CulorFF1EFF;
买线:20,LINETHICK02,POINTDOT,Culor28FFFF;
 DRAWTEXT(CROSS(价格线,趋势线),价格线,'始');
DRAWTEXT(CROSS(趋势线,价格线),趋势线,'终');


最新发布

相关文章

神奇指标广告