指标汇总
神奇指标广告
同花顺找波段副图源码
来源:同花顺公式 9713次浏览 发布时间2022-09-05

以下是同花顺找波段副图源码

本指标通过价格背离的测算寻找波段趋势。主抓波段走势。
 指标用法:绿柱子出现卖出,红柱子出现买入。
 注意:经本人实验,指标准确率不错,但是有一定滞后性。如能配合其他技术分析手段效果更佳。

N1:=3;
 VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
 VAR2:=SUMBARS(VOL,CAPITAL);
 VAR3:=HHV(VAR1,VAR2);
 VAR4:=LLV(VAR1,VAR2);
 VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
 VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
 VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
 VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
 VAR9:=EMA(VAR8,7);
 VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
 VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
 VARC:=HHV(HIGH,9)-LLV(LOW,9);
 VARD:=HHV(HIGH,9)-CLOSE;
 VARE:=CLOSE-LLV(LOW,9);
 VARF:=VARD/VARC*100-70;
 VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VAR11:=(2*CLOSE+HIGH+LOW)/4;
 VAR12:=SMA(VARE/VARC*100,3,1);
 VAR13:=LLV(LOW,34);
 VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
 VAR15:=IF(VAR14>100,VAR14-100,0);
 VAR16:=HHV(HIGH,34);
 VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
 VAR18:EMA(VAR17,5);
 STICKLINE(VAR17-VAR18>0,VAR17,VAR18,3,1), ,colorred ;
 STICKLINE(VAR17-VAR18<0,VAR17,VAR18,3,1), ,colorgreen ;

最新发布

相关文章

神奇指标广告